locked
Circular problem with Music folder RRS feed

  • Question

  • I tried to change the location for my C:\Users\Administrator\Music folder on the E: drive but I accidentally moved it over to E: rather than E:\Music. Now within Administrator I have a E: drive, along with the other folders. What I'm trying to achieve is to have that original Music folder in E:\Music.

    Now I'm facing a cirular problem. If I try to change location to the folder that appears as E:\ in Administrator, I can't becuase I'm trying to move a volume. If I create a Music folder, it says that it exists already.

    What can I do to remove that E:\ from within my C:\Users\Administrator so that I can create a Music special folder and then move it (by using Location) in E:\Music?

    Thank you.
    Wednesday, November 19, 2008 11:07 PM

Answers

  • Hi,

     

    Try to delete E in the Administrator folder, and re-create the folder. Then change the location.

     

    If E cannot be removed, follow the steps below to delete it.

     

    1. Click Start->All Programs->Accessories, right-click on Command Prompt and choose Run as administrator.

    2. Type the following commands. Press Enter after each line.

     

    cd c:\users\administrator\

    subst E: /d

     

    Hope it helps.

    Tuesday, November 25, 2008 9:50 AM
    Moderator

All replies

  • Hi,

     

    Redirect the folder back to C:\Users\[username]\Music, re-log on, and then redirect the folder again to E:\Music\Music.

    Friday, November 21, 2008 8:23 AM
    Moderator
  • Thanks for your reply Arthur but unfortunaley I don't see a Music folder anymore, all I see is a volume E:\ plus all the other regular folders. So if I try to change the location for the E:\ volume in C:\Users\Administrator\Music I cannot (and it's not what I want either).

    Is there a way, perhaps through regedit, to remove the E:\ volume from my user folder and then create a Music folder from scratch. At this point a system restore looks like the only option but it's a really annoying solution.

    Any further ideas?
    Friday, November 21, 2008 1:18 PM
  • Hi,

     

    Try to delete E in the Administrator folder, and re-create the folder. Then change the location.

     

    If E cannot be removed, follow the steps below to delete it.

     

    1. Click Start->All Programs->Accessories, right-click on Command Prompt and choose Run as administrator.

    2. Type the following commands. Press Enter after each line.

     

    cd c:\users\administrator\

    subst E: /d

     

    Hope it helps.

    Tuesday, November 25, 2008 9:50 AM
    Moderator