locked
Forefront Client Security and MAPS RRS feed

  • Question

  • I got MAPS few days ago. At the moment I've installed Windows Server 2008 R2 Enterprise on a new machine, but I can't install the FCS. Googling a bit I've discover that the August update works with that Server. Unfortunatly I've the august updated version on my MAPS page. Is it possible to download it in an other MS sites?

    Sorry for my english :S.

    Thanks a lot to everyone!!!
    Friday, February 19, 2010 8:23 AM

Answers

  • Hi,

     

    Thank you for the update.

     

    If you want to deploy client security component on Windows Server 2008 R2,  it is supported but we cannot deploy server component(FCS V1) on any 64bit system.

     

    However, in next generation- Forefront Endpoint Protection 2010 (previously codenamed “Stirling”), the server component should be install on Windows Server 2008. Please refer to :

    http://technet.microsoft.com/en-us/library/cc441281.aspx

     

    Regards,


    Nick Gu - MSFT
    • Marked as answer by Nick Gu - MSFT Friday, February 26, 2010 8:54 AM
    Friday, February 26, 2010 8:53 AM

All replies

  • Hi,

     

    Thank you for the post.

     

    According to the description, you have installed MAPS on Windows 2008 R2, but unable to install the FCS client component. If anything misunderstand, please let me know.

     

    As far as I know, The FCS v1.0 client can be installed on Windows Server 2008 R2 Standard Server and Windows Server 2008 R2 Enterprise Server. If you want to deploy the FCS on the server, please refer to this link: http://technet.microsoft.com/en-us/library/bb404245.aspx.

     

    Regards,


    Nick Gu - MSFT
    • Proposed as answer by Nick Gu - MSFT Sunday, February 21, 2010 6:15 AM
    Sunday, February 21, 2010 6:15 AM
  • Thanks for the reply.
    Well. The version that I have is released before the "august release" that allow to install FCS server on Windows Server 2008 R2.
    Basically when the installer checks for the requirements give me an error on the OS check becouse, it need Windows Server 2003.

    http://blogs.technet.com/forefront/archive/2009/09/03/forefront-client-security-v1-0-on-windows-7-and-windows-server-2008-r2.aspx

    According this post the "august release" fix this.
    On my MAPS page I've this line:

    Forefront Client Security - 05/31/2009

    So it is an older "version". My question is:

    Is it possible to have the "august release" to install FCS onto my server (and clients)?

    Thanks in advance!

    Regards,
    Giacomo Succi
    Tuesday, February 23, 2010 5:08 PM
  • Hi,

     

    Thank you for the update.

     

    If you want to deploy client security component on Windows Server 2008 R2,  it is supported but we cannot deploy server component(FCS V1) on any 64bit system.

     

    However, in next generation- Forefront Endpoint Protection 2010 (previously codenamed “Stirling”), the server component should be install on Windows Server 2008. Please refer to :

    http://technet.microsoft.com/en-us/library/cc441281.aspx

     

    Regards,


    Nick Gu - MSFT
    • Marked as answer by Nick Gu - MSFT Friday, February 26, 2010 8:54 AM
    Friday, February 26, 2010 8:53 AM