Disable UAC Policy for Windows Server 2012 R2


  • Hi

    I have recently supplied an existing customer of mine with 2 new laptops which has Windows 10 on them. Every time the user wants to install software when logged in with their account it requires an administrator user name and password to allow the installation of the software.

    I have how ever added a group policy with the "User Account Control: Run all administrators in Admin Approval Mode"  disabled as well as a registry setting for HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System - EnableLUA = 0 with no success. Currently I had to change this user's account to have administrator rights so they stop contacting me to log in with my administrator account.

    Currently I have this issue with Windows 10 only and the other Windows 7 and 8.1 laptops don't have this issue.

    I don't want to leave this user as an administrator and would appreciate if somebody can give me some input.

    Many thanks

    Monday, October 10, 2016 8:08 AM


  • Hi Claude,
    Have you run gpupdate /force command to take effect the GPO on clients? And please run gpresult /r command to view if the GPO is applied successfully to clients.
    And after you added the registry to disable UAC, have you restarted the computer? If not, please have a try it to see if it helps.
    In addition, regarding to disable UAC via group policy, please have a try to define the following policies with red mark and see if it works:
    You could follow the article as below step by step to disable UAC via group policy:
    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.
    Best regards,

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact

    Tuesday, October 11, 2016 2:16 AM