none
PAM AD requirements? RRS feed

  • Question

  • Hi,

    Please could someone clarify the following, in order to setup PAM:

    1. Domain Controller operating system versions in both Forests
    2. Forest and Domain functional levels of both Forests

    Thank  you,

    SK

    Friday, August 12, 2016 2:35 AM

All replies

  • Hi,

    CORP: 2003 server with 2003 or higher for FFL/DFL.

    PRIV: 2012 R2 server with 2012 R2 or higher for FFL/DFL.

    Best,

    Jeff Ingalls

    Saturday, August 13, 2016 11:11 AM