none
Opening Resources in MS Project Screen Blank RRS feed

  • Question

  • Hello,

    One of our users got a new computer.  Ever since then, when on the Resource Center (either from PWA or from MS Project, Tools, Enterprise Options), when the user checks which resources to edit, then clicks the "Open Selected Resources in Project Professional 2007" button, the screen is blank.  No resources show at all.

    Some more info:

    • This did used to work for this user before she got a new computer
    • I can edit those resources without a problem.

    Thank you,

    Stacey Shearn

    • Edited by Stacey Shearn Friday, December 14, 2012 7:59 PM added more info
    Friday, December 14, 2012 7:54 PM

All replies

  • Hi Stacey,

    check the IE security zone settings for your Project Server URL. Try to use Local Intranet and Trusted Sites for it and check if this changes the behaviour.

    Regards

    Christoph

    Friday, December 14, 2012 7:58 PM
  • Thank you Christoph.  Her settings are the same as mine (as a reminder, mine works, hers doesn't).

    Any more ideas?

    Thank you!

    Stacey


    Stacey Shearn

    Friday, December 14, 2012 9:04 PM
  • Stacey,

    Did you check if there is a filter on when the resources view opens in MS Project?


    Prasanna Adavi, PMP, MCTS http://thinkepm.blogspot.com

    Sunday, December 16, 2012 6:31 PM
    Moderator
  • Hi,

    As it was working for that user earlier before changing the computer, install the latest project professional patch and check the behaviour.

    Monday, December 17, 2012 2:45 AM