locked
How to disable areo peek? RRS feed

  • Question

  • I am talking about the aero peek for the taskbar and not the desktop.

    when you roll over the mouse over the programs in taskbar there is aero peek, any one has ideas how to disable that??
    Thursday, October 22, 2009 6:14 PM

Answers

  • Hi Typ-,

     

    We cannot disable this feature in Windows 7 RTM and the final version. However, as you mentioned, we can adjust the Aero Peak Desktop Preview delay time as a workaround. For your reference, I have included the steps below:

     

    1. Click the "Start" button, type "regedit" (without quotation marks) in the "Search" bar, right click on the "regedit.exe" found in the list and then click "Run as administrator".

    2. Navigate to the following key:

     

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced

     

    3. Right click the Advanced entry on the left pane, choose "Export", select "Desktop" in the "Save in" box and type "backup" (without quotation marks) in "File Name". Click "Save".

     

    Please Note: The backup file is on the Desktop and named "backup.reg". We can simply restore the registry by double-clicking the "backup.reg" file.

     

    4. Right click on the Advanced entry on the left pane, choose "New" -> "DWORD".

    5. Rename the DWORD as DesktopLivePreviewHoverTime.

    6. Double click the newly created DesktopLivePreviewHoverTime, choose Decimal and change its value to the one you desired.

     

    NOTE: Remember the value should be given in milliseconds, so if you want to set the delay time to 5 seconds, set the value to 6000.

     

    7. Log off the user account or restart the computer to take effect.

     

    Hope this helps.

     

    Regards,

    Linda

     

    • Marked as answer by Linda Yan Wednesday, October 28, 2009 2:02 AM
    Friday, October 23, 2009 7:13 AM

All replies

  • Here is an article to make it faster, why dont you try the opposite.

    http://www.blogsdna.com/2098/how-to-speed-up-taskbar-thumbnail-preview-in-windows-7.htm
    Thursday, October 22, 2009 8:55 PM
  • ah!! i found the stuff already.. gonna try it out..

    http://www.blogsdna.com/2056/how-to-enable-or-disable-taskbar-thumbnails-preview-in-windows-7.htm

    thanks for the blog site :D

    edit:

    tested but it still does not work. is that the only way by setting the time to over some huge amount of seconds?
    Friday, October 23, 2009 3:37 AM
  • Hi Typ-,

     

    We cannot disable this feature in Windows 7 RTM and the final version. However, as you mentioned, we can adjust the Aero Peak Desktop Preview delay time as a workaround. For your reference, I have included the steps below:

     

    1. Click the "Start" button, type "regedit" (without quotation marks) in the "Search" bar, right click on the "regedit.exe" found in the list and then click "Run as administrator".

    2. Navigate to the following key:

     

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced

     

    3. Right click the Advanced entry on the left pane, choose "Export", select "Desktop" in the "Save in" box and type "backup" (without quotation marks) in "File Name". Click "Save".

     

    Please Note: The backup file is on the Desktop and named "backup.reg". We can simply restore the registry by double-clicking the "backup.reg" file.

     

    4. Right click on the Advanced entry on the left pane, choose "New" -> "DWORD".

    5. Rename the DWORD as DesktopLivePreviewHoverTime.

    6. Double click the newly created DesktopLivePreviewHoverTime, choose Decimal and change its value to the one you desired.

     

    NOTE: Remember the value should be given in milliseconds, so if you want to set the delay time to 5 seconds, set the value to 6000.

     

    7. Log off the user account or restart the computer to take effect.

     

    Hope this helps.

     

    Regards,

    Linda

     

    • Marked as answer by Linda Yan Wednesday, October 28, 2009 2:02 AM
    Friday, October 23, 2009 7:13 AM
  • Hi! thanks for the clarification :D

    no wonder my friends and i could not get it working, thanks for the heads up :D
    Wednesday, October 28, 2009 3:43 AM