locked
Troubleshooting AX Dynamics 2012 Management Pack RRS feed

  • Question

  • Hi,

    I have configured and imported the AX Dynamics 2012 Management Pack on SCOM 2007 R2.

    But i am not seeing any AOS Instances being monitored.

     

    AOS Servers can be discovered but not the instances.

    I have followed all the necessary requirements on the RUNAS Profile for AX DYNAMICS.

      For the Microsoft Dynamics AX 2012 Administrator Account - I am using the AOS Account for AX Dynamics which was part of the local Administrator Group.

      For the Microsoft Dynamics AX 2012 database reader Account - I am also using the same AOS Account.

    The enterprise Portal can be discovered but not the Portal Sites.

    My question is how to troubleshoot this new Management Pack. We are not using a standard TCP Port for the AOS Servers.

    Regards,

    Alvin

    Friday, August 19, 2011 7:23 AM

Answers

All replies

  •  

    Friday, August 19, 2011 7:24 AM
  •  

    Hi,

     

    Please check the settings and configurations referring to the management pack guide:

     

    System Center Monitoring Pack for Microsoft Dynamics AX 2012

    http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=26934

     

    Meanwhile, I also found some related information if the following thread, please also refer to it:

     

    Dynamics MP Comments and questions

    http://social.technet.microsoft.com/Forums/en-US/operationsmanagermgmtpacks/thread/1a002878-3957-4aaa-8d48-3efe437aa1e9/

     

    Hope this helps.

     

    Thanks.
    Nicholas Li - MSFT
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Nicholas Li Friday, August 26, 2011 10:10 AM
    • Marked as answer by Nicholas Li Monday, August 29, 2011 1:35 AM
    Monday, August 22, 2011 5:59 AM
  • I've read that this can be caused by the servers inability to run PowerShell scripts to detect the components and can be resolved by running set-executionpolicy unrestricted in PowerShell on the affected servers.

    Having a similar problem detecting AX components installed on Windows server 2012.

    I'm guessing the management pack is not compatible with server 2012 installs.

    Has anyone had any success with this or know if the management pack is due to be updated any time soon to support it?

    Wednesday, August 7, 2013 1:53 PM