locked
My computers doesn't wake up from sleep. I have to power off twice to 'delete restoration data and restart windows' RRS feed

  • Question

  • I have two computers, an i7 running 7 Ultimate 64 and an i3 running 7 Professional and experiencing same issues for both. I am using onboard graphics for both computers, HDMI and DVI (one is just HDMI, and the other is both, connected to tellly via HDMI.) I haven't seemed to find a solution. This issue only recently came about as I upgraded my computers. never experienced this before...

    Anyone?

    Sunday, July 1, 2012 6:15 AM

Answers

  • Hi,

    Please check “allow this device to wake the computer” has selected in Device manager:

    1. Click Start, type Device manager in the search box.
    2. Go to Device manager.
    3. Click on keyboard, it will display your keyboard, right click and go to properties.
    4. Select Power management.
    5. Check Allow this device to wake the computer.

    Or you can run the Power troubleshooter to adjust your computer's power settings, and check if it works properly.
    1. Open the Power troubleshooter by clicking the Start button, and then clicking Control Panel.
    2. In the search box, type troubleshooter, and then click Troubleshooting.
    3. Under System and Security, click Improve power usage.

    Besides, please use Powercfg command to check this issue. To do that, refer to the steps below:

     

    1. Click the Start Button, type "cmd" (without quotation marks), right click on the "Cmd.exe" in the search result list and select "Run as administrator".

    2. Type "powercfg -devicequery wake_armed" (without quotation marks) in the open window and press Enter Key.

     

    For more information, please refer to Powercfg Command-Line Options.

    If the issue persist, you can try to perform a system restore for test.

    Hope that helps.

    Regards,

    Leo   Huang


    Leo Huang

    TechNet Community Support

    • Marked as answer by Leo Huang Friday, July 13, 2012 7:37 AM
    Monday, July 2, 2012 6:39 AM