locked
"There has been a network or file permission error. The network connection may be lost" RRS feed

  • Question

  • I have this exact same problem when trying to save a Office document to redirected  Network  drive "There has been a network or file permission error. The network connection may be lost

    I've gone through all these solutions and none have worked, the one that worked in the above solution was  creating new folder on the same network drive . I looked for  the other users log id also  same  issues.

    Many solutions including Microsoft’s is to simply save it to the desktop, which is not an option or even an answer.

    Everything has worked fine for about a year and in the past two days I've  some users  with this problem. I have over 150 pc's with the exact same problems. But I really need to find the underlying problem in case they  are all start doing this.

    Just like in the other article, I can save everything except Office documents to the redirected My Documents folder. On the effected machines I have moved them across the network to rule out connection issues, logged in with multiple users included domain admin  all with same results.

     

    There has been a network or file permission error. The network connection may be lost - in Word/Windows 7, Windows 8.

    I have a Windows 7 Professional  machine that is on a Windows 2003 domain. When I open a Word/Excel document that we open from the DFS share (X:\a\b\c\Filename.doc) and make changes, I hit save or control+s I get the following message (attached). Now, this has worked in the past. Here are my troubleshooting steps:

    *I created a new user profile and the same problem persists. *I was using Office 2007 when this started to happen so I upgraded to Office 2013  Professional. *I logged in  with another domain user account and this problem persists as well on the same or different  computer. Something to note, if I create a notepad ,excel , word document, add data and save it I dit NOT get the error, Existing file if delete  after 2 min again appearing . Any suggestions? Thanks!

    Tuesday, April 22, 2014 12:42 PM