none
GPO Scheduled Tasks (Windows Vista and Later) Do Not Appear

    Question

  • We have a domain controller running Windows Server 2008 R2 and most of our workstations running Windows 7. I am trying to create a GPO with a scheduled task for multiple computers, but selecting the "Scheduled Task (Windows Vista or Later)" option does not display the task on the target computers. Using the regular Scheduled Task option does work, however. I would prefer to set up the task in the later version for better compatibility.
    Friday, November 4, 2016 3:39 PM

All replies

  • We have a domain controller running Windows Server 2008 R2 and most of our workstations running Windows 7. I am trying to create a GPO with a scheduled task for multiple computers, but selecting the "Scheduled Task (Windows Vista or Later)" option does not display the task on the target computers. Using the regular Scheduled Task option does work, however.
    Friday, November 4, 2016 3:33 PM
  • Hi,

    We have a domain controller running Windows Server 2008 R2 and most of our workstations running Windows 7. I am trying to create a GPO with a scheduled task for multiple computers, but selecting the "Scheduled Task (Windows Vista or Later)" option does not display the task on the target computers. Using the regular Scheduled Task option does work, however.

    >>>Computers OU or User OU the GPO is linking? And have you configured Task Schedule under user configuration and computer configuration?

    If the GPO link to user OU, you should configure GPO under user configuration.

    If the GPO link to computer OU, you should configure GPO under computer configuration.

    If the GPO still not applied, I suggest you run gpresult /h C:\gpreport.html and post it to us for further research. If you configured GPO for computer OU, you need run gpresult /h C:\gpreport.html with administrator.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, November 7, 2016 5:27 AM
    Moderator