none
Connecting Win10Pro to Server 21012R2E Problems after Connector update

    Question

  • Hello, having issues connecting to a 2012R2 Essentials Server with the latest updates on a Win10Pro Client, I'm getting through the login request. I enter the correct credentials and after a few seconds I get an "server unavailable" error. Help
    Tuesday, June 05, 2018 9:10 PM

All replies

  • Hi,

    On the windows 10 client, please open Run, type “winver” and end with enter, if it is Windows 10 1803, please make sure the OS build is 17134.83, if not, please install KB4338548 first, re-start system and try to connect again to check the result.

    June 5, 2018—KB4338548 (OS Build 17134.83):
    https://support.microsoft.com/en-us/help/4338548

    Besides, please check below configuration:
    1. Synchronize the date and time on the client computer with those on the server.
    2. On client, manually assign Windows Server Essentials’ IP address as Preferred DNS Server on TCP/IPv4 Properties. 
    3. On Windows Server Essentials, open Services, manually re-start services which name begin with Windows Server Essentials.
    4. Connect Windows 10 to WSE’s network using cable instead of wireless network. 

    Then, try to connect again to check the result.

    If problem persists, I want to confirm with you:
    1. Have you successfully connect other client system to WSE?
    2. Have this problematic Windows 10 connected to the WSE before?

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, June 06, 2018 9:38 AM
    Moderator
  • Hi,

    How things are going there on this issue?

    Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, June 08, 2018 1:37 AM
    Moderator
  • Hi,

    Is there any update?

    Please click “Mark as answer” if any of above reply is helpful. It would make this reply to the top and easier to be found for other people who has the similar problem.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, June 11, 2018 1:43 AM
    Moderator