locked
no microphone level in the playback options RRS feed

  • Question

  • I was wondering if anyone here has figured out how to enable the microphone level in the playback device.  This would allow me to hear myself through my speakers as im talking.  I have an Acer Aspire 7520 with an Acer Fuquene and the sound is onboard Realtek High Definition Audio.  I know where my recording settings are and thats not what im looking for.  The mic works fine in sound recorder and i can record myself i just cant hear it as im doing it.  Also the dell work around for the registry only applys to the dells and not the acer ones.  I believe the issue is the driver has it disable or it is disabled in the registry.  If someone knows anything about editing the registry to enable the level would help.
    Wednesday, October 8, 2008 10:33 PM

All replies

  • Hi

     

    This is a proprietary function of the soundcard/driver that is installed on the system. There is no way we can tell you how to enable this without having access to that system.

     

    You will need to contact Acer Support or Realtek support for this information.

     

    AcerPanAm.com:
    http://www.acerpanam.com/synapse/forms/webpage.cfm?siteid=7117&areaid=2&website=AcerPanAm.com


     

    Hope this helps.


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Thursday, October 9, 2008 6:36 PM
    Moderator
  • I did contact Acer support and they walked me through the basics.

    Check that the microphone is responding
    make sure that the volume is turned up
    check the levels of the playback device
    etc.

    after all that they wanted me to do a system restore back to factory default and since i don't have an extra hard drive to back up my computer I didn't want to do that.  I will try and contact Realtek Support to see if they have a work around.
    Thursday, October 9, 2008 7:29 PM
  • Hi

     

    OK, thanks for the update.

     

    Let us know what Realtek has to say about the issue.  

     


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.


    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience

    Friday, October 10, 2008 3:14 AM
    Moderator
  • Hello I disagree with this I've looked this issue up on several different forums and it seems it's an issue with Vista. When I look up the problem in my computers help  it tells me exactly what to do yet the option is clearly not there when I go to find microphone levels tab under sound output options. Do you know where i can ge an update to get it to look like this...... because right now all I have is volume control not the rest.
    Picture of the Speakers Properties dialog box
    Wednesday, August 19, 2009 6:25 AM