Windows 7 does not sleep after waking up RRS feed

  • Question

  • Hi. I'm using Windows 7 Ultimate SP1 x64 and I have a problem with the sleep mode. I start the PC, I do my work, I put the PC into sleep mode, I wake it up, I do my work (all good until now), then I put it into sleep again, but it doesn't sleep. It just closes the periferals/USBs and the screen goes blank (monitors go into sleep like they should), but the PC is still running (CPU cooler, motherboard, PSU, HDDs, coolers remain active). From what I could see, the motherboard/BIOS doesn't get the sleep command (Dr Debug doesn't light up). The only way to avoid this is to restart the PC after the first wake-up (which kind of beats the point of putting it to sleep in the first place). Any idea what might be the problem? Thanks in advance.
    Thursday, November 29, 2012 6:01 PM

All replies

  • Might wanna check advanced power settings in the control panel.


    Control panel

    power options

    Change plan settings

    Change advanced plan settings

    Sift through all the heiarchy (Theres alot of stuff in there)

    It has a bit more control than the standard interface on the control panel. Sleep settings will be barried in there.


    Friday, November 30, 2012 1:54 AM
  • I already did. That's actually one of my first moves after installing Windows (I'm kind of a power user :D ). The answer is not in there.
    Friday, November 30, 2012 5:54 AM
  • Hi,

    For this kind of issue, you could refer to this link:

    Windows 7 does not go to sleep


    Alex Zhao
    TechNet Community Support

    Friday, November 30, 2012 8:22 AM
  • I have seen that thread already. It didn't work.
    Friday, November 30, 2012 8:28 AM
  • Hi,

    If you have disabled the devices from waking the computer and it cannot help, then you can try to update the BIOS for a test.

    Alex Zhao
    TechNet Community Support

    Monday, December 3, 2012 6:14 AM
  • Again, I already did that. BIOS is at the latest version, and no device can wake the computer up.
    Monday, December 3, 2012 9:32 AM