none
Problm with LAPS GPO options not showing up

    Question

  • I'm working on implementing the Local Administrator Password Solution at my company, I have it mostly configured but when I open up my GPO management tool the LAPS folder under Comp->Administrator Temps-> (this is where the LAPS folder should be) doesn't show up.  When I look on the computer folder I see the files where they are supposed to be.  I've tried this on a number of different systems but it doesn't show up on any of them.  Am I missing something here?
    Tuesday, June 2, 2015 6:32 PM

Answers

  • I was able to fix the issue by coping the AdmPwd.admx from %windir%\PolicyDefinitions\ to \\domain\SYSVOL\domain\Policies\PolicyDefinitions, and the AdmPwd.admx from %windir%\PolicyDefinitions\en-US to \\domain\SYSVOL\domain\Policies\PolicyDefinitions\en-US

    • Proposed as answer by ZLTFUL Friday, June 5, 2015 6:51 PM
    • Marked as answer by Elaine JingModerator Tuesday, June 9, 2015 8:14 AM
    Wednesday, June 3, 2015 7:27 PM

All replies

  • I am experiencing this exact same issue and would appreciate some input as well.


    R.W. IT Professional of the Mediocrest Level

    Wednesday, June 3, 2015 4:51 PM
  • I was able to fix the issue by coping the AdmPwd.admx from %windir%\PolicyDefinitions\ to \\domain\SYSVOL\domain\Policies\PolicyDefinitions, and the AdmPwd.admx from %windir%\PolicyDefinitions\en-US to \\domain\SYSVOL\domain\Policies\PolicyDefinitions\en-US

    • Proposed as answer by ZLTFUL Friday, June 5, 2015 6:51 PM
    • Marked as answer by Elaine JingModerator Tuesday, June 9, 2015 8:14 AM
    Wednesday, June 3, 2015 7:27 PM
  • Thank you, I spent a whole day trying to work out why they weren't showing up. All the guides said they'd just be there.

    Out of interest, what platforms are you running? I'm using Windows 7 pro sp1 and Windows server 2008 r2 sp. I was starting to wonder if it's an OS thing

    Friday, January 8, 2016 11:27 AM
  • I was able to fix the issue by coping the AdmPwd.admx from %windir%\PolicyDefinitions\ to \\domain\SYSVOL\domain\Policies\PolicyDefinitions, and the AdmPwd.admx from %windir%\PolicyDefinitions\en-US to \\domain\SYSVOL\domain\Policies\PolicyDefinitions\en-US

    The second file that needs to be copied to the en-US directory is the AdmPwd.adml file, not the .admx file.
    • Proposed as answer by sjmurdock Thursday, February 8, 2018 7:49 PM
    Thursday, February 8, 2018 7:49 PM