locked
client install fails - sccm 2012 RRS feed

  • Question

  • Hi Guys

    I have just built my sccm 2012 server and im trying to manually install the ConfigMgr 2012 client onto a laptop and its failing to do so. Below are entries from the CCM.log file:

    ======>Begin Processing request: "2097152541", machine name: "LP722" SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    Execute query exec [sp_IsMPAvailable] N'BFS' SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Trying each entry in the SMS Client Remote Installation account list SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Warning: no remote client installation account found SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Attempting to connect to administrative share '\\LP722\admin$' using machine account. SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Failed to connect to \\LP722\admin$ using machine account (5) SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> ERROR: Failed to connect to the \\LP722\admin$ share using account 'Machine Account' SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Trying each entry in the SMS Client Remote Installation account list SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Warning: no remote client installation account found SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Attempting to connect to administrative share '\\LP722.lit.lmig.com\admin$' using machine account. SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Failed to connect to \\LP722.lit.lmig.com\admin$ using machine account (5) SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> ERROR: Failed to connect to the \\LP722.lit.lmig.com\admin$ share using account 'Machine Account' SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Trying each entry in the SMS Client Remote Installation account list SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Warning: no remote client installation account found SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Attempting to connect to administrative share '\\LP722\admin$' using machine account. SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Failed to connect to \\LP722\admin$ using machine account (5) SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> ERROR: Failed to connect to the \\LP722\admin$ share using account 'Machine Account' SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Trying each entry in the SMS Client Remote Installation account list SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Warning: no remote client installation account found SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Attempting to connect to administrative share '\\10.140.42.116\admin$' using machine account. SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Failed to connect to \\10.140.42.116\admin$ using machine account (5) SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> ERROR: Failed to connect to the \\10.140.42.116\admin$ share using account 'Machine Account' SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Trying each entry in the SMS Client Remote Installation account list SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Warning: no remote client installation account found SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Attempting to connect to administrative share '\\10.140.42.119\admin$' using machine account. SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Failed to connect to \\10.140.42.119\admin$ using machine account (5) SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> ERROR: Failed to connect to the \\10.140.42.119\admin$ share using account 'Machine Account' SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> ERROR: Unable to access target machine for request: "2097152541", machine name: "LP722",  access denied or invalid network path. SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    STATMSG: ID=3014 SEV=W LEV=M SOURCE="SMS Server" COMP="SMS_CLIENT_CONFIG_MANAGER" SYS=lit-sccm-01.lit.lmig.com SITE=BFS PID=2748 TID=5900 GMTDATE=Thu Nov 08 16:33:03.303 2012 ISTR0="LP722" ISTR1="" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0 SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    Execute query exec [sp_CP_SetLastErrorCode] 2097152541, 5 SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    Stored request "2097152541", machine name "LP722", in queue "Retry". SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    Execute query exec [sp_CP_SetPushRequestMachineStatus] 2097152541, 2 SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    Execute query exec [sp_CP_SetLatest] 2097152541, N'11/08/2012 16:33:03', 28 SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    <======End request: "2097152541", machine name: "LP722". SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)

    I have done the following:

    Checked that windows firewall is turned off - check

    Admin account has permissions - check

    Boundaries created with a boundary group - check

    Hopefully someone can help me clear this up.  Im hoping its something silly im forgetting as it could be a case of "not being able to see the wood through the trees".

    Cheers guys

    Lee

    Thursday, November 8, 2012 4:44 PM

Answers

  • By default, ConfigMgr uses the site server's AD computer account to install the client agent during push install. Based on the above, this account does not have permissions to connect to the system(s) listed in the log above.

    Option 1 is to add this account to the local admins on these/all systems (easily done using a gpo, don't add it to domain admins though). This is the generally preferred option for best security and lowest maintenance.

    Option 2 is to create and /or use a client install account (as suggested by Ronnie).


    Jason | http://blog.configmgrftw.com

    • Marked as answer by LeeKennedy Tuesday, November 13, 2012 11:04 AM
    Friday, November 9, 2012 1:58 AM

All replies

  • Have you configured the Client Push Account on the Site Server ?


    Ronni Pedersen | Microsoft MVP - ConfigMgr | Blogs: http://www.ronnipedersen.com/ and SCUG.dk/ | Twitter @ronnipedersen

    Thursday, November 8, 2012 6:10 PM
  • By default, ConfigMgr uses the site server's AD computer account to install the client agent during push install. Based on the above, this account does not have permissions to connect to the system(s) listed in the log above.

    Option 1 is to add this account to the local admins on these/all systems (easily done using a gpo, don't add it to domain admins though). This is the generally preferred option for best security and lowest maintenance.

    Option 2 is to create and /or use a client install account (as suggested by Ronnie).


    Jason | http://blog.configmgrftw.com

    • Marked as answer by LeeKennedy Tuesday, November 13, 2012 11:04 AM
    Friday, November 9, 2012 1:58 AM
  • Option 1:

    I cannot figure out how to add the computer account to system(s) local admins group using a GPO? I googled it and found ways to add a security group, so I created a security group and added the site servers AD computer account to the group, and created a GPO that added the group to the local admins account. I can see that the group policy has been applied as the group is indeed showing up in the system local admins group, but the client install still fails with this same error. I am not sure how to troubleshoot this?

    Option 2:

    I can't find where in the SCCM console that I can specify a client install account?

    stuck.


    davidh


    • Edited by DAH69 Wednesday, June 5, 2013 4:59 PM
    Wednesday, June 5, 2013 4:58 PM
  • This is where you configure the account. Client Installation Settings > Client Push Installation



    Gerry Hampson | Blog: www.gerryhampsoncm.blogspot.ie | LinkedIn: Gerry Hampson | Twitter: @gerryhampson


    • Edited by Gerry HampsonMVP Tuesday, June 25, 2013 10:14 PM Edited blog address
    Wednesday, June 5, 2013 5:12 PM
  • You add an account to be local administrator on your client estate by using Group Policy Restricted Groups - be careful please, you can mess up your local admins groups if you get this wrong

    http://gandalf50.wordpress.com/2011/09/16/how-to-use-restricted-groups/



    Gerry Hampson | Blog: www.gerryhampsoncm.blogspot.ie | LinkedIn: Gerry Hampson | Twitter: @gerryhampson


    • Edited by Gerry HampsonMVP Tuesday, June 25, 2013 10:14 PM Edited blog address
    Wednesday, June 5, 2013 5:17 PM
  • Thanks for the reply Gerry. I followed the proceedure in this link but it did not work. This is what I did, I created a security group and added the site servers AD computer account to the group, and then I created a GPO that added the new security group to the local administrators group. After I restarted the target client computer I can see that the group policy has been applied as the security group I created is indeed showing up in the system local admins group, but the client install still fails with this same error. Am I missing something?

    davidh



    • Edited by DAH69 Wednesday, June 5, 2013 5:23 PM
    Wednesday, June 5, 2013 5:22 PM
  • Is this on one client or all clients? What is in ccm.log?


    Gerry Hampson | Blog: www.gerryhampsoncm.blogspot.ie | LinkedIn: Gerry Hampson | Twitter: @gerryhampson


    • Edited by Gerry HampsonMVP Tuesday, June 25, 2013 10:14 PM Edited blog address
    Wednesday, June 5, 2013 5:25 PM
  • Thanks again for your reply. I just have one client, well two or three actually, I have a test group of machines that I am trying to push the client out to each one, one at a time. If I manually touch the machine and add the Site Server AD computer account to each machines Local Administrator group then it works, but it is not working via the security group/Group Policy method as I described above. Am I doing this GPO correctly?

    The ccm.log has errors exactly like that shown at the first of this thread only the system names and date/time stamp are obviously different.

    ======>Begin Processing request: "2097152541", machine name: "LP722" SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    Execute query exec [sp_IsMPAvailable] N'BFS' SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Trying each entry in the SMS Client Remote Installation account list SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Warning: no remote client installation account found SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Attempting to connect to administrative share '\\LP722\admin$' using machine account. SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Failed to connect to \\LP722\admin$ using machine account (5) SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> ERROR: Failed to connect to the \\LP722\admin$ share using account 'Machine Account' SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Trying each entry in the SMS Client Remote Installation account list SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Warning: no remote client installation account found SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Attempting to connect to administrative share '\\LP722.lit.lmig.com\admin$' using machine account. SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> Failed to connect to \\LP722.lit.lmig.com\admin$ using machine account (5) SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)
    ---> ERROR: Failed to connect to the \\LP722.lit.lmig.com\admin$ share using account 'Machine Account' SMS_CLIENT_CONFIG_MANAGER 08/11/2012 16:33:03 5900 (0x170C)


    davidh

    Wednesday, June 5, 2013 5:34 PM
  • Try the same process with a domain account. Configure this to be the client push installation account as shown in the screenshot above.


    Gerry Hampson | Blog: www.gerryhampsoncm.blogspot.ie | LinkedIn: Gerry Hampson | Twitter: @gerryhampson


    • Proposed as answer by DAH69 Wednesday, June 5, 2013 6:40 PM
    • Edited by Gerry HampsonMVP Tuesday, June 25, 2013 10:15 PM Edited blog address
    Wednesday, June 5, 2013 5:44 PM
  • Can I also add my error log as I have been stuck on the client not being able to install for days.

    The client can open up the server share to the ccmsetup.exe fine.  The client Firewall is also off.

    I can provide any info, including offline, if anyone can help me get started on this.

    <![LOG[==========[ ccmsetup started in process 3664 ]==========]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:9100">
    <![LOG[Running on platform X64]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="util.cpp:1681">
    <![LOG[Launch from folder \\iet-sccm\c$\Program Files\Microsoft Configuration Manager\Client\]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:721">
    <![LOG[CcmSetup version: 5.0.7804.1000]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:727">
    <![LOG[Running on OS (6.1.7601). Service Pack (1.0). SuiteMask = 256. Product Type = 1]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:2673">
    <![LOG[Ccmsetup command line: "\\iet-sccm\c$\Program Files\Microsoft Configuration Manager\Client\ccmsetup.exe" /mp:IET-SCCM /logon SMSSITECODE=U01]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:3563">
    <![LOG[Command line parameters for ccmsetup have been specified.  No registry lookup for command line parameters is required.]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:3721">
    <![LOG[Command line: "\\iet-sccm\c$\Program Files\Microsoft Configuration Manager\Client\ccmsetup.exe" /mp:IET-SCCM /logon SMSSITECODE=U01]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:3722">
    <![LOG[SslState value: 224]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:4330">
    <![LOG[CCMHTTPPORT:    80]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:8280">
    <![LOG[CCMHTTPSPORT:    443]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:8295">
    <![LOG[CCMHTTPSSTATE:    224]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:8313">
    <![LOG[CCMHTTPSCERTNAME:    ]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:8331">
    <![LOG[FSP:    ]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:8383">
    <![LOG[CCMFIRSTCERT:    1]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:8441">
    <![LOG[Config file:      ]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:4432">
    <![LOG[Retry time:       10 minute(s)]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:4433">
    <![LOG[MSI log file:     C:\windows\ccmsetup\Logs\client.msi.log]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:4434">
    <![LOG[MSI properties:    SMSSITECODE="U01" CCMHTTPPORT="80" CCMHTTPSPORT="443" CCMHTTPSSTATE="224" CCMFIRSTCERT="1"]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:4435">
    <![LOG[Source List:]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:4443">
    <![LOG[MPs:]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:4462">
    <![LOG[                  IET-SCCM]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:4477">
    <![LOG[No version of the client is currently detected.]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:2734">
    <![LOG[Updated security on object C:\windows\ccmsetup\.]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8944">
    <![LOG[A Fallback Status Point has not been specified.  Message with STATEID='100' will not be sent.]LOG]!><time="11:24:07.023+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:9428">
    <![LOG[Downloading file \\iet-sccm\c$\Program Files\Microsoft Configuration Manager\Client\ccmsetup.exe]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:5569">
    <![LOG[Downloading \\iet-sccm\c$\Program Files\Microsoft Configuration Manager\Client\ccmsetup.exe to C:\windows\ccmsetup\ccmsetup.exe]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:5653">
    <![LOG[File download 4% complete (61440 of 1458784 bytes).]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 8% complete (122880 of 1458784 bytes).]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 12% complete (184320 of 1458784 bytes).]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 16% complete (245760 of 1458784 bytes).]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 21% complete (307200 of 1458784 bytes).]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 25% complete (368640 of 1458784 bytes).]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 29% complete (430080 of 1458784 bytes).]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 33% complete (491520 of 1458784 bytes).]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 37% complete (552960 of 1458784 bytes).]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 42% complete (614400 of 1458784 bytes).]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 46% complete (675840 of 1458784 bytes).]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 50% complete (737280 of 1458784 bytes).]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 54% complete (798720 of 1458784 bytes).]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 58% complete (860160 of 1458784 bytes).]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 63% complete (921600 of 1458784 bytes).]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 67% complete (983040 of 1458784 bytes).]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 71% complete (1044480 of 1458784 bytes).]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 75% complete (1105920 of 1458784 bytes).]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 80% complete (1167360 of 1458784 bytes).]LOG]!><time="11:24:08.037+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 84% complete (1228800 of 1458784 bytes).]LOG]!><time="11:24:08.053+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 88% complete (1290240 of 1458784 bytes).]LOG]!><time="11:24:08.053+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 92% complete (1351680 of 1458784 bytes).]LOG]!><time="11:24:08.053+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 96% complete (1413120 of 1458784 bytes).]LOG]!><time="11:24:08.053+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[File download 100% complete (1458784 of 1458784 bytes).]LOG]!><time="11:24:08.053+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8848">
    <![LOG[Download complete.]LOG]!><time="11:24:08.053+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:5751">
    <![LOG[Running as user "admin"]LOG]!><time="11:24:08.068+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:1972">
    <![LOG[Detected 213322 MB free disk space on system drive.]LOG]!><time="11:24:08.068+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="util.cpp:574">
    <![LOG[Checking Write Filter Status.]LOG]!><time="11:24:08.068+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:1999">
    <![LOG[This is not a supported write filter device. We are not in a write filter maintenance mode.]LOG]!><time="11:24:08.068+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:2026">
    <![LOG[Performing AD query: '(&(ObjectCategory=mSSMSManagementPoint)(mSSMSDefaultMP=TRUE)(mSSMSSiteCode=U01))']LOG]!><time="11:24:08.115+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="lsad.cpp:640">
    <![LOG[Retrieved 0 MP records from AD for site 'U01']LOG]!><time="11:24:08.115+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="lsadcache.cpp:287">
    <![LOG[Failed to get site version from AD with error 0x87d00215]LOG]!><time="11:24:08.115+420" date="06-05-2013" component="ccmsetup" context="" type="2" thread="2792" file="siteinfo.cpp:578">
    <![LOG[Sending message header '<Msg SchemaVersion="1.1"><ID>{B8EA9927-7272-4CAD-B730-7F8D845D19A3}</ID><SourceHost>JOHN-780SFF</SourceHost><TargetAddress>mp:[http]MP_LocationManager</TargetAddress><ReplyTo>direct:JOHN-780SFF:LS_ReplyLocations</ReplyTo><Priority>3</Priority><Timeout>600</Timeout><ReqVersion>5931</ReqVersion><TargetHost>IET-SCCM</TargetHost><TargetEndpoint>MP_LocationManager</TargetEndpoint><ReplyMode>Sync</ReplyMode><Protocol>http</Protocol><SentTime>2013-06-05T18:24:08Z</SentTime><Body Type="ByteRange" Offset="0" Length="186"/><Hooks><Hook3 Name="zlib-compress"/></Hooks><Payload Type="inline"/></Msg>']LOG]!><time="11:24:08.115+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="siteinfo.cpp:177">
    <![LOG[CCM_POST 'HTTP://IET-SCCM/ccm_system/request']LOG]!><time="11:24:08.115+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="httphelper.cpp:807">
    <![LOG[Failed to get site version from MP 'IET-SCCM' with error 0x80072ee2]LOG]!><time="11:24:29.125+420" date="06-05-2013" component="ccmsetup" context="" type="2" thread="2792" file="siteinfo.cpp:596">
    <![LOG[SiteCode:         U01]LOG]!><time="11:24:29.125+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:2051">
    <![LOG[SiteVersion:      ]LOG]!><time="11:24:29.125+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:2052">
    <![LOG[Only one MP IET-SCCM is specified. Use it.]LOG]!><time="11:24:29.125+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:9745">
    <![LOG[Searching for DP locations from MP(s)...]LOG]!><time="11:24:29.125+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:10683">
    <![LOG[Current AD site of machine is Default-First-Site]LOG]!><time="11:24:29.235+420" date="06-05-2013" component="LocationServices" context="" type="1" thread="2792" file="lsad.cpp:746">
    <![LOG[Local Machine is joined to an AD domain]LOG]!><time="11:24:29.235+420" date="06-05-2013" component="LocationServices" context="" type="0" thread="2792" file="lsad.cpp:698">
    <![LOG[Current AD forest name is ad3, domain name is ou.ad3]LOG]!><time="11:24:29.344+420" date="06-05-2013" component="LocationServices" context="" type="1" thread="2792" file="lsad.cpp:818">
    <![LOG[DhcpGetOriginalSubnetMask entry point is supported.]LOG]!><time="11:24:29.344+420" date="06-05-2013" component="LocationServices" context="" type="0" thread="2792" file="ccmiputil.cpp:117">
    <![LOG[Begin checking Alternate Network Configuration]LOG]!><time="11:24:29.344+420" date="06-05-2013" component="LocationServices" context="" type="0" thread="2792" file="ccmiputil.cpp:1095">
    <![LOG[Finished checking Alternate Network Configuration]LOG]!><time="11:24:29.344+420" date="06-05-2013" component="LocationServices" context="" type="0" thread="2792" file="ccmiputil.cpp:1172">
    <![LOG[Adapter {BBA31DF8-C674-4657-A5DB-244BC6BCDB12} is DHCP enabled. Checking quarantine status.]LOG]!><time="11:24:29.344+420" date="06-05-2013" component="LocationServices" context="" type="0" thread="2792" file="ccmiputil.cpp:436">
    <![LOG[Sending message body '<ContentLocationRequest SchemaVersion="1.00">
      <AssignedSite SiteCode="U01"/>
      <ClientPackage/>
      <ClientLocationInfo LocationType="SMSPACKAGE" DistributeOnDemand="0" UseProtected="0" AllowCaching="0" BranchDPFlags="0" AllowHTTP="1" AllowSMB="0" AllowMulticast="0" UseInternetDP="0">
        <ADSite Name="Default-First-Site"/>
        <Forest Name="ad3"/>
        <Domain Name="ou"/>
        <IPAddresses>
    <IPAddress SubnetAddress="169.xxx.xxx.xxx" Address="169.xxx.xxx.xxx"/>
        </IPAddresses>
      </ClientLocationInfo>
    </ContentLocationRequest>
    ']LOG]!><time="11:24:29.344+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="siteinfo.cpp:96">
    <![LOG[Sending message header '<Msg SchemaVersion="1.1"><ID>{B3CAEA10-726D-4131-A09A-0270F438527D}</ID><SourceHost>JOHN-780SFF</SourceHost><TargetAddress>mp:[http]MP_LocationManager</TargetAddress><ReplyTo>direct:JOHN-780SFF:LS_ReplyLocations</ReplyTo><Priority>3</Priority><Timeout>600</Timeout><ReqVersion>5931</ReqVersion><TargetHost>IET-SCCM</TargetHost><TargetEndpoint>MP_LocationManager</TargetEndpoint><ReplyMode>Sync</ReplyMode><Protocol>http</Protocol><SentTime>2013-06-05T18:24:29Z</SentTime><Body Type="ByteRange" Offset="0" Length="1142"/><Hooks><Hook3 Name="zlib-compress"/></Hooks><Payload Type="inline"/></Msg>']LOG]!><time="11:24:29.344+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="siteinfo.cpp:177">
    <![LOG[CCM_POST 'HTTP://IET-SCCM/ccm_system/request']LOG]!><time="11:24:29.344+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="httphelper.cpp:807">
    <![LOG[GetDPLocations failed with error 0x80072ee2]LOG]!><time="11:24:50.357+420" date="06-05-2013" component="ccmsetup" context="" type="3" thread="2792" file="siteinfo.cpp:532">
    <![LOG[Failed to get DP locations as the expected version from MP 'IET-SCCM'. Error 0x80072ee2]LOG]!><time="11:24:50.357+420" date="06-05-2013" component="ccmsetup" context="" type="2" thread="2792" file="ccmsetup.cpp:10926">
    <![LOG[A Fallback Status Point has not been specified.  Message with STATEID='101' will not be sent.]LOG]!><time="11:24:50.357+420" date="06-05-2013" component="ccmsetup" context="" type="1" thread="2792" file="ccmsetup.cpp:9428">
    <![LOG[Next retry in 10 minute(s)...]LOG]!><time="11:24:50.357+420" date="06-05-2013" component="ccmsetup" context="" type="0" thread="2792" file="ccmsetup.cpp:8498">

    Wednesday, June 5, 2013 6:37 PM
  • Thanks Gerry, that worked for me.

    To review

    1) created security group

    2) created SCCM service domain user account to be used for this purpose

    3) created GPO, added both the SCCM site server computer account and the SCCM service user acount, and applied to appropriate AD container http://gandalf50.wordpress.com/2011/09/16/how-to-use-restricted-groups/

    4) added the SCCM service user account to the client push installation configuration (see the screen shot from Gerry above)

    5) client push succesfull

    Thanks agan Gerry!


    davidh

    Wednesday, June 5, 2013 6:44 PM
  • You must reboot the server to make the group membership effective. This is no different than adding a user to a group, the user must log off to refresh their token. There is no explicit way to log off a server though so you must reboot it to refresh the token.


    Jason | http://blog.configmgrftw.com

    Wednesday, June 5, 2013 7:47 PM