locked
Windows 7 , 10 right click menu & f5 button RRS feed

  • Question

  • i was installed windows 10
    and when i want to right click on any folders
    the menu shows for 1 second and gone like someone pressed esc button and something happened like refresh with note f5 button doesn't work with system for what reason
    i don't know but it physically work
    now i installed a fresh copy of windows 7
    now i can right click on any folders and the menu shows successfully but a refresh happened with it and f5 also doesn't work
    when i am going to start menu pinned items and right click it shows successfully
    but if i left click on all programs and right click on any items
    the menu shows for 1 second and gone with the start menu like someone pressed esc button and something happened like refresh
    now i think it's from registry may be from some programs that i have installed
    so plz help
    and i want to get f5 work back again
    thanks
    Monday, April 25, 2016 10:27 PM

Answers

  • Run sfc /scannow and check the results. 

    Also, try creating a new user account. 


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by arnavsharma Monday, May 16, 2016 1:36 AM
    Tuesday, April 26, 2016 2:29 AM
  • Hi,

     

    It seems like hardware issue, we may try to test the on-screen keyboard, to make sure that this key could work fine in system.

    And check another keyboard to see the results.

     

    If the problem still persists, it may related to software issue, we could try to perform a clean boot and check the result.

    How to perform a clean boot in Windows: https://support.microsoft.com/en-gb/kb/929135

     

    The SFC tools may be a good idea.

    https://support.microsoft.com/en-sg/kb/929833

     

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Tony_Tao Thursday, May 5, 2016 7:48 AM
    • Marked as answer by arnavsharma Monday, May 16, 2016 1:36 AM
    Tuesday, April 26, 2016 11:48 AM

All replies

  • Run sfc /scannow and check the results. 

    Also, try creating a new user account. 


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by arnavsharma Monday, May 16, 2016 1:36 AM
    Tuesday, April 26, 2016 2:29 AM
  • Hi,

     

    It seems like hardware issue, we may try to test the on-screen keyboard, to make sure that this key could work fine in system.

    And check another keyboard to see the results.

     

    If the problem still persists, it may related to software issue, we could try to perform a clean boot and check the result.

    How to perform a clean boot in Windows: https://support.microsoft.com/en-gb/kb/929135

     

    The SFC tools may be a good idea.

    https://support.microsoft.com/en-sg/kb/929833

     

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Proposed as answer by Tony_Tao Thursday, May 5, 2016 7:48 AM
    • Marked as answer by arnavsharma Monday, May 16, 2016 1:36 AM
    Tuesday, April 26, 2016 11:48 AM
  • i did screen keyboard test and the problem still persists

    i did something i want to share it with you

    i boot from hiren boot and make a backup of config folder

    c:\windows\system32/config  

    and i copied all files in

    c:\windows\system32/config\regback

    to

    c:\windows\system32/config  

    and the problem is gone

    but i restore the back up again

    because when i try to open something power

    like disk management in windows

    it shows add snap-shot

    finally i want to say that may be this problem because of some registry file

    now i am going to perform clean boot

    thanks

    Tuesday, April 26, 2016 8:10 PM
  • Run sfc /scannow and check the results. 

    Also, try creating a new user account. 


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.


    the problem still persists
    Tuesday, April 26, 2016 8:59 PM
  • Hi,

    We haven’t heard from you in a couple of days, have you solved the problem? We are looking forward to your good news.

    Best Regards,
    Tao


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, May 5, 2016 7:48 AM