none
windows workstations are not getting AD group policy after formatting the system?

    Question

  • Hello,

    I have 4 (2 HO Location and 2 for Branch) AD servers (windows 2012 R2 ) with more than 3 thousand computers with client OS xp and win7,win8 and win10. suddenly we found the newly formatted machines are not getting domain group policy and newly added windows workstations from network observation all are AD servers are replicating with each one.

    but we found old systems are getting the group policy and worked with the same.

    can any one please help me out

    Thanks

    Monday, October 31, 2016 6:46 AM

Answers

All replies

  • Hi,

    suddenly we found the newly formatted machines are not getting domain group policy and newly added windows workstations from network observation all are AD servers are replicating with each one.

    >>>How did you format machine?

    I suggest you try to run gpresult /h C:\gpreport.html with running as administrator. And post it to us for further research.

    In addition, try to check the connectivity of the client with domain controller.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by sawagh03 Wednesday, November 9, 2016 10:00 AM
    • Unmarked as answer by sawagh03 Wednesday, June 7, 2017 6:02 AM
    • Marked as answer by sawagh03 Wednesday, June 7, 2017 6:02 AM
    Tuesday, November 1, 2016 7:24 AM
    Moderator
  • Dear,

    I assume that the workstation is a member of the domain. When you say domain group policy, is the computer object is getting all policies except domain policy or no policy is getting applied.

    Check the computer object  present in which OU. 

    On the OU where the computer object is present verify any block policy inheritance is ticked. if you have any block policy inheritance the object wont get any policy from domain except the OU Policy.

    Thanks


    Syed Abdul Kadar M.

    Tuesday, November 1, 2016 7:42 AM
  • Thursday, November 3, 2016 8:46 AM
  • Hello Jay

    Please suggest any changes for your reference upload the images file.

    Thanks

    WS

    Thursday, November 3, 2016 8:47 AM
  • Hi,

    If you have configured group policy for IE 11?

    Here are similar threads be low may be helpful to you.

    Group Policy Error

    https://www.experts-exchange.com/questions/28802819/Group-Policy-Error.html

    Windows 7 Group Policies

    https://social.technet.microsoft.com/Forums/office/en-US/6d108b8b-5951-46b8-a811-76923ffd7880/windows-7-group-policies?forum=w7itprosecurity

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by sawagh03 Wednesday, June 7, 2017 6:02 AM
    Thursday, November 10, 2016 1:09 AM
    Moderator