locked
Not Able to connect through RDP to our 2k8r2 server RRS feed

  • Question

  • Hi,

    Problem occurring some time not able to connect to our 2k8r2 servers by hostname, through IP its ok. We are getting ping reponse from hostmname. earlier we used to restart ns service but its not working now. without doing any changes they starts connecting. 

    Regards

    Jay

    Thursday, October 25, 2012 4:35 AM

Answers

  • You have name resolution problems. Take a look at your DNS server see if there is an entry for the remote machine, take a look at your DNS settings at the client machine (where you open the RDP connection) see if is pointing to the corrent DNS server.

    Adrian Costea - MCP, MCTS, MCSA 2003, MCITP: Windows 7

    My Blog: www.vkernel.ro/blog

    • Marked as answer by Clarence Zhang Monday, November 12, 2012 2:44 AM
    Monday, October 29, 2012 11:39 AM
  • Jay,

    You can also try to Update NIC Drivers, correct  binding order and removed the entries of the Decommissioned DC (if any).

    Also register the Host A record in the DNS server for the problematic WIN2K8 server by executing “ipconfig /regsiterdns.

    THanks,


    ABHINAV

    • Marked as answer by Clarence Zhang Monday, November 12, 2012 2:45 AM
    Tuesday, October 30, 2012 12:00 PM

All replies

  • Did you checked the nslookup command with host name ?
    Saturday, October 27, 2012 10:17 AM
  • yes, its working fine, rarely showing 1-2 rtos with in local domain
    Monday, October 29, 2012 6:10 AM
  • You have name resolution problems. Take a look at your DNS server see if there is an entry for the remote machine, take a look at your DNS settings at the client machine (where you open the RDP connection) see if is pointing to the corrent DNS server.

    Adrian Costea - MCP, MCTS, MCSA 2003, MCITP: Windows 7

    My Blog: www.vkernel.ro/blog

    • Marked as answer by Clarence Zhang Monday, November 12, 2012 2:44 AM
    Monday, October 29, 2012 11:39 AM
  • to resolve the issue try to register the server host record in DNS.

    Thanks


    ABHINAV

    Tuesday, October 30, 2012 11:54 AM
  • Jay,

    You can also try to Update NIC Drivers, correct  binding order and removed the entries of the Decommissioned DC (if any).

    Also register the Host A record in the DNS server for the problematic WIN2K8 server by executing “ipconfig /regsiterdns.

    THanks,


    ABHINAV

    • Marked as answer by Clarence Zhang Monday, November 12, 2012 2:45 AM
    Tuesday, October 30, 2012 12:00 PM