locked
Access Shared mailbox via IMAP on Exchange 2010 RRS feed

  • Question

  • Hi,

    i am trying to access shared mailbox running on our Exchange 2010 SP1. I found out that in Exchange 2007 since SP1 RU4 was a solution to use "DomainName\Username\Alias" as loginname (http://support.microsoft.com/default.aspx?scid=kb;en-us;937359&sd=rss&spid=10926). So I tried this type of loginname on Exchnage 2010 but IMAP server always returns "Login FAILED" Error.

     

    So I'd like to ask if i am doing something wrong or this functionality was in Exchange 2010 removed?

     

    Thanks

    Vladimir

    Tuesday, October 12, 2010 8:12 PM

Answers

  • Hi,

    In exchange 2010, you can also to the format DomainName\Username\Alias to log into the shared mailbox. The error "logon failed" can be caused by the incorrect authentication settings or the IMAP service is stopped. Please follow these steps:

    1. Press windows logo key+R to open Run. Type: services.msc. Make sure that Microsoft Exchange IMAP4 service is starting and the startup type is set to "Automatic".

    1. Open EMC, expand to Server Configuration->Client Access.

    2. In the middle panel, click your exchange CAS server, click POP3 and IMAP4 tab, right click IMAP4 and choose properties.

    3. In Authentication tab, select "Plain test logon (Basic authentication)", then click OK.

    4. Open services.msc, restart Microsoft Exchange Transport services.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Thanks Gen Lin-MSFT
    • Marked as answer by Vladimír Mach Thursday, October 14, 2010 8:00 PM
    Thursday, October 14, 2010 7:28 AM

All replies

  • Hi,

    In exchange 2010, you can also to the format DomainName\Username\Alias to log into the shared mailbox. The error "logon failed" can be caused by the incorrect authentication settings or the IMAP service is stopped. Please follow these steps:

    1. Press windows logo key+R to open Run. Type: services.msc. Make sure that Microsoft Exchange IMAP4 service is starting and the startup type is set to "Automatic".

    1. Open EMC, expand to Server Configuration->Client Access.

    2. In the middle panel, click your exchange CAS server, click POP3 and IMAP4 tab, right click IMAP4 and choose properties.

    3. In Authentication tab, select "Plain test logon (Basic authentication)", then click OK.

    4. Open services.msc, restart Microsoft Exchange Transport services.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Thanks Gen Lin-MSFT
    • Marked as answer by Vladimír Mach Thursday, October 14, 2010 8:00 PM
    Thursday, October 14, 2010 7:28 AM
  • Hi,

    thanks for your answer. I checked settings as you said: IMAP4 service was correctly set to autostart, but changing IMAP4 Authorization to Basic auth using Plain text worked and IMAP4 from mobile to Shared mailbox now works great. Thanks!

     

    Vladimir

    Thursday, October 14, 2010 8:00 PM