none
Windows 10 and Skype RRS feed

  • Question

  • My skype keeps going offline with Windows 10 and we miss calls. It never did that with Windows 7.Help...
    Monday, August 10, 2015 2:40 PM

All replies

  • Hi Roger,

    Skype>Help>Get Help: Answers and support

    and

    Help>Check for updates

    Include with your questions your network configuration (eg. wifi>adsl or ethernet>adsl or wifi>fibre). You can improve performance in IE by running in no Addons mode (or disabling your other third-party toolbars and browser helpers). The default web browser on Windows X is MS Edge (which is Addons and plugins free).

    this forum is for

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us

    Regards.


    Rob^_^

    • Proposed as answer by Andy Nugraha Tuesday, August 11, 2015 5:09 AM
    Tuesday, August 11, 2015 3:32 AM
  • OK.Thanks.I solved my own problem anyway by restoring the Never option on Sleep Interval which W 10 had changed on installation.

    Roger

    Tuesday, August 11, 2015 10:46 AM