locked
windows xp SP 3 problem RRS feed

  • Question

  • i use windows xp sp 3 and i have this problem on my computer.

    this is the erorr.

     

    szAppNarne: svchost.exe szModNarne: AcGenral.dll

    szAppVer: 5.1.2600.5512 szMotf/er: 5.1.2600.5512

    offset: 000116e

     

     

    plz help me to solve this problem.

    thanx 

    Friday, December 23, 2011 10:04 AM

All replies

  • hy,

    Can you please elaborate little more. how u getting this error 


    feroz syed ;)
    Friday, December 23, 2011 11:25 AM
  • ok

    when i start windows sound goes normal but after 5 or 10 minutes this error appear on screen like sound not working and show in a window and sound disappear when i restart pc sound working properly but  after 5  minutes same  thing happen.this error show in a window... thats it

    Monday, December 26, 2011 9:58 AM
  • HY,

    you need to run malware removal.Please make scan using this application

    http://www.simplysup.com/tremover/download.html


    feroz syed ;)
    Monday, December 26, 2011 10:16 AM
  • ok i check this but error is shown in windows win32 service is disable maybe sound exe not proper work and my sound icon when i click shown install other devices.
    Monday, December 26, 2011 12:14 PM
  • i checked but no error was found.

    also its showsthis massage

    generic host precess for windows 32 services has encountered a problem and needs to close.

    and when i click to see data error signature

    szAppNarne: svchost.exe szModNarne: AcGenral.dll

    szAppVer: 5.1.2600.5512 szMotf/er: 5.1.2600.5512

    offset: 000116e

    and two links are appear when click first one then shown this error report

     

    Monday, December 26, 2011 12:30 PM
  • see this is
    The following files will be included in this error report:
    C:\D0CUME~1 \ASIM\L0CALS~1 \Temp\WERb60a.dir00\svchost.exe.mdmp
    C:\D0CUME~1 USIM\L0C4LS~1 \Temp\WERb60a.dir00\appcompat.txt
    i dont no what is this.....
    Monday, December 26, 2011 12:49 PM
  • hy, i getting outof idea do one thing try reinstall your sound driver again if u see this msg again repair your operating system
    feroz syed ;)
    Monday, December 26, 2011 1:05 PM
  • ok i check this one thanx for help

     

    Monday, December 26, 2011 6:15 PM