locked
.Net Framework 3.5 (Includes .Net 2.0 and 3.0) (Urgent) RRS feed

  • Question

  • Hi support, (Urgent)

    Appreciate help is needful over here

    The following feature couldn't be installed:

    .Net Framework 3.5 (Includes .Net 2.0 and 3.0)

    The changes couldn't be completed. Please reboot your computer and try again.

    Error code: 0x800F0954

    Please advise how to solve this issues

    Thanks

    Victor


    Regards & Thanks

    Tuesday, June 26, 2018 3:40 AM

All replies

  • Tuesday, June 26, 2018 5:57 AM
  • Hi Victor,

    In general, we can use the following DISM command to enable .NET Framework 3.5

    DISM /Online /Enable-Feature /FeatureName:NetFx3 /All /LimitAccess /Source:d:\sources\sxs

    Note: installation media is located on the D: drive

    If this command no help, check this command

    Dism.exe /online /enable-feature /featurename:NetFX3 /All /Source:R:\sources\SxS\microsoft-windows-netfx3-ondemand-package.cab /LimitAccess

    Or

    Add-WindowsCapability –Online -Name NetFx3~~~~ –Source D:\sources\sxs

    Regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, June 27, 2018 7:05 AM