locked
First Vista Install on NEW SATA HDD stuck at Green Loading Bar RRS feed

  • Question

  • MSI K9N SLI Platinum MOBO
    200GB Western SATA HDD
    4x 1GB DDR2
    Generic USB keyboardSATA DVD-ROM



    I am attempting to install vista on my new HDD but every time, the DVD boots past the "Windows is loading files..." and gets stuck at the "GREEN LOADING BAR"

    I can not get to the first stage of the installation even if i let the system sit at the loading bar for 8 hour periods.

    I have tried installing vista on 3 different HDD's.  BIOS detected each drive successfully.  I used Gparted to pre-format the HDD with NTFS.  

    Attempts :

    Setting up HDD as RAID then booting : NO CHANGE
    Removing Half of my RAM (reducing RAM to 2GB) : NO CHANGE
    Disabling Legacy USB support on MOBO : NO CHANGE
    Disabing IDE controller : NO CHANGE
    Copy DVD contents to HDD and booting from HDD : NO CHANGE
    Disable SpreadSpectrum on SATA in BIOS : NO CHANGE
    Install Windows XP : Loads into installation.  NO Product Key Canceled Installation.

    Installing IDE HDD as a slave volume : BOOTS into Installation, but as the IDE HDD is not mine, this is an unacceptable options.


    Any help would be greatful!
    Saturday, April 11, 2009 2:28 AM

Answers

  • Hello,

     

    According to your problem description, please perform the following steps to verify which reason caused the issue.

     

    1. Go into the BIOS and activate "Load Fail-Safe Defaults".

     

    2. Connect the HDD to another IDE/SATA port on the motherboard.

     

    3. Contact the motherboard manufacturer for help.

     

    4. Reformat the HDD with the Windows Vista build-in format utility

     

    5. Try installing Vista on another computer through this setup disk

     

    6. Move the HDD to another computer and test the issue.

     

    Good Luck!

    Andy

    • Marked as answer by Andy Song Tuesday, April 21, 2009 10:18 AM
    Monday, April 13, 2009 8:50 AM