none
Getting an Indicator error - a check mark appears when task is not 100% RRS feed

  • Question

  • Hi

    We are seeing a check mark in the indicator column where you normally see a check mark when a task is 100% complete.  It is showing a check mark when the task is 25%.  Now the did read 100% at one point but was updated. The indicator column should have changed but did not.

    We are working in project 2010.  Would anyone know a workaround for this issue?

    I have tried to attached an image below.

    Thank you

    Wednesday, May 13, 2015 8:47 PM

Answers

  • Dora --

    Are you seeing this for all projects or for only one particular project?  I ask this question because I have never seen this behavior in Microsoft Project 2010.  If you are seeing this in only one project, I would suspect that the project is corrupted.  To see if that is the case, you could save the project to an XML file, close the XML file and reopen it, and then save the project using a slightly different name.  If that resolves the check mark indicator issue, then the project was corrupted.  If you are using Microsoft Project Server 2010, you use the Save for Sharing feature instead of saving the project to XML by the way.  Please let us know if you are using Project Server 2010, or Microsoft Project 2010 desktop only.

    Also, is your copy of Microsoft Project 2010 updated with the most recent Service Packs and Cumulative Updates?  I ask this because it is always a good policy to keep your copy of the software updated with the most recent SPs and CUs because of the bug fixes they contain.

    Please let us know the answers to my questions and we will try to help you.


    Dale A. Howard [MVP]

    Wednesday, May 13, 2015 9:42 PM
    Moderator
  • Dora --

    Glad to know the possible solution fixed your problem.  Would you please mark your question as answered?  Thanks!


    Dale A. Howard [MVP]

    Tuesday, May 26, 2015 1:42 PM
    Moderator

All replies

  • Dora --

    Are you seeing this for all projects or for only one particular project?  I ask this question because I have never seen this behavior in Microsoft Project 2010.  If you are seeing this in only one project, I would suspect that the project is corrupted.  To see if that is the case, you could save the project to an XML file, close the XML file and reopen it, and then save the project using a slightly different name.  If that resolves the check mark indicator issue, then the project was corrupted.  If you are using Microsoft Project Server 2010, you use the Save for Sharing feature instead of saving the project to XML by the way.  Please let us know if you are using Project Server 2010, or Microsoft Project 2010 desktop only.

    Also, is your copy of Microsoft Project 2010 updated with the most recent Service Packs and Cumulative Updates?  I ask this because it is always a good policy to keep your copy of the software updated with the most recent SPs and CUs because of the bug fixes they contain.

    Please let us know the answers to my questions and we will try to help you.


    Dale A. Howard [MVP]

    Wednesday, May 13, 2015 9:42 PM
    Moderator
  • Hi

    We see it on one project file (MPP).

    Thank you...we saved it as an XML file, renamed it and opened it in project and it appears to have fixed the issue.

    Regards,

    Tuesday, May 26, 2015 1:32 PM
  • Dora --

    Glad to know the possible solution fixed your problem.  Would you please mark your question as answered?  Thanks!


    Dale A. Howard [MVP]

    Tuesday, May 26, 2015 1:42 PM
    Moderator