locked
"computer" keeps searching! RRS feed

  • Question

  • Hi,

    Suffering a weird problem. Uninstalled a number of programs, and after that this problem started happening.

    Whenever I click on the "Computer" icon on the desktop, it just opens up and keeps searching. Initially, the first couple of times it searched, it took a while but found the drives, but now it's not finding anything at all.

    The drives, and all folders are accessible, it's just the "Computer" window that won't open properly.

    Can anyone please help me if they have experience with this problem?

    I've tried chkdsk and I've tried a command that checks that if the file system is corrupted or not and it's not.

    Don't know what else to do. The problem doesn't go away in "safe mode".
    • Moved by Ronnie VernonMVP Sunday, January 23, 2011 6:16 AM Focus (From:Windows 7 Miscellaneous)
    Saturday, January 22, 2011 6:02 PM

Answers

  • Hi,

     

    After checking this issue, I would like to suggest you try system restore to get back to a previous time point which everything worked fine.

     

    Or you can try to create a new user to check what the result is.

     

    Hope it helps.

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Cloud_TS Tuesday, February 1, 2011 9:54 AM
    Tuesday, January 25, 2011 10:08 AM

All replies

  • Hi,

     

    After checking this issue, I would like to suggest you try system restore to get back to a previous time point which everything worked fine.

     

    Or you can try to create a new user to check what the result is.

     

    Hope it helps.

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Cloud_TS Tuesday, February 1, 2011 9:54 AM
    Tuesday, January 25, 2011 10:08 AM
  • I got the issue too but mine won't even turn on I left it on for 12 hours + just keeps displaying searching for previous version.. I can't even get to a prompt or anywhere on my start up just displays searching for version as soon as I hit power button. I can access email if u can send me something through email so I can access it

    Thursday, March 22, 2018 8:23 AM