locked
Disk Protection RRS feed

  • Question

  • I have a problem with disk protection. I installed Steady State  and when I got to disk protection it stated but I cancelled it and eventually removed Steady State - problem now is my external hds and flash drives are write protected  and will not allow me to save files on just the one computer. I took one of the flash drives and put it on another computer and saved a file with no problem.
    Thursday, June 28, 2007 3:43 AM

Answers

  • If You Had Read The Installation Instructions You Would Have Known This, "If You Uninstall Steady State, The Profiles Will Still Be Locked Down Unless You Remove ALL Restrictions (Including reading and or writing to usb and external hd's)," Remove All Settings Before Hand, And Never Ever Hide Administrator From Log-in Screen Unless You Know What You Are Doing.

    Yes There Is Actually A Setting To Prevent Writing To External Hardware Including USB And External HD's.

    Reinstall The Program And Reset All Security By Setting No Restrictions In Each Tab.  Also, Make Sure You Can See All Drives In My Computer To Be Properly Reset.

    DOUBLE CHECK SETTINGS AGAIN!!!!!!
    Sunday, July 1, 2007 4:05 AM
  • Hi,

     

    Thank you for the follow-up. Plazie is right, if it is the option “Prevent write access to USB storage devices…” that causes the issue, we can reinstall the SteadyState to remove this option(SteadyState->Set Computer Restrictions->uncheck the box “Prevent write access to USB storage devices…”). Also it is important to note what it does is the same as directly changing the Writeprotect key value to 0 per my previous post.

     

    Tuesday, July 3, 2007 5:50 AM

All replies

  • Hi,

    Since the windows disk protection feature only protect the system partition, so the problem may be not caused by the steadystate. Based on the current situation, we can try the following action plan:

     

    Action plan

    -------------

    1.       Let me know if there is any specific error message when you try to save files on the computer.

    2.       You mentioned the flash drive works fine on another computer. Is it the same for external hd?

    3.       In order to exclude unknown third party software factors, please perform the clean boot to see if the problem is still there. For how to do a clean boot, please refer to: How to configure Windows XP to start in a "clean boot" state ( http://support.microsoft.com/kb/310353/en-us)

    4.       If same issue after a clean boot, open registry editor(start>run>input regedit), browse to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\StorageDevicePolicies , if Writeprotect=1, set Writeprotect to 0, reboot and test it .

     

    Sincerely,

    Sammy Yu.

    Friday, June 29, 2007 9:01 AM
  • If You Had Read The Installation Instructions You Would Have Known This, "If You Uninstall Steady State, The Profiles Will Still Be Locked Down Unless You Remove ALL Restrictions (Including reading and or writing to usb and external hd's)," Remove All Settings Before Hand, And Never Ever Hide Administrator From Log-in Screen Unless You Know What You Are Doing.

    Yes There Is Actually A Setting To Prevent Writing To External Hardware Including USB And External HD's.

    Reinstall The Program And Reset All Security By Setting No Restrictions In Each Tab.  Also, Make Sure You Can See All Drives In My Computer To Be Properly Reset.

    DOUBLE CHECK SETTINGS AGAIN!!!!!!
    Sunday, July 1, 2007 4:05 AM
  • Hi,

     

    Thank you for the follow-up. Plazie is right, if it is the option “Prevent write access to USB storage devices…” that causes the issue, we can reinstall the SteadyState to remove this option(SteadyState->Set Computer Restrictions->uncheck the box “Prevent write access to USB storage devices…”). Also it is important to note what it does is the same as directly changing the Writeprotect key value to 0 per my previous post.

     

    Tuesday, July 3, 2007 5:50 AM
  • I reinstalled the program and unchecked prevent write access to USB storage devices and then restarted computer. I can now back-up etc with no problem. Thank you for your time.
    Friday, July 6, 2007 7:30 PM