locked
IMAP setup in Outlook 2010 with Exchange 2007 RRS feed

Answers

  • I had to change a setting in the advance tab for tls.

     

    Thanks


    Dennis Reist
    • Marked as answer by psu_1991 Wednesday, October 5, 2011 1:36 PM
    Wednesday, October 5, 2011 1:35 PM

All replies

  • Hi,

    The incoming mailserver is your mailbox server - mail.companyname.com  (the IMAP protocol does not use the http protocól)

    Leif

    Wednesday, October 5, 2011 12:58 PM
  • Ok, Here is the error message I received for incoming mail but it does send a test mail out.

     

    Log onto incoming mail server (IMAP): General authentication failed. None of the authentication methods supported by your IMAP server (if any) are supported on this computer.

     


    Dennis Reist
    Wednesday, October 5, 2011 1:04 PM
  • On the exchange server under IMAP4 Properties and Authentication if I turn off the Secure Logon it works but I am not sure I want to do that.

    for the Secure Logon under the X.509 Certificate name it has "servername.companyname.local".  I installed the certificate for the Remote Web Access on the computer and I can access the Netwrok with Remote Web Access.

     


    Dennis Reist
    Wednesday, October 5, 2011 1:20 PM
  • I had to change a setting in the advance tab for tls.

     

    Thanks


    Dennis Reist
    • Marked as answer by psu_1991 Wednesday, October 5, 2011 1:36 PM
    Wednesday, October 5, 2011 1:35 PM
  • Hi,

    Sounds like there is an authentication configuration issue on the IMAP service. This should help:

    http://technet.microsoft.com/en-us/library/aa997188(EXCHG.80).aspx

    Leif

    Wednesday, October 5, 2011 1:39 PM