locked
unmountable boot volume RRS feed

  • Question

  • My Windows 10 machine was not responding and I did a hard reset on the same. After switching it back on, it boots, and approximately before the login screen I get BSOD with UNMOUNTABLE BOOT VOLUME error. It reboots automatically and then results in the same error again.

    I tried running the following using installation media tool, but it did not help -

    • bootrec /fixboot

    The request could not be performed because of an I/O device error

    • chkdsk c: /r

    Stage 1 does not find anything

    Stage 2 examining file name linkage, fails -

    An unspecified error occurred

    • sfc /scannow

    windows resource protection did not find any integrity violation

    • Also tried the option of start up repair under troubleshoot -> advanced option

    The tool found no issues

    Please suggest if there are any other options that I can try/explore to recover from the said error.

    Thanks in advance.


    With regards


    • Edited by SoftEngi Monday, September 24, 2018 4:41 PM
    Monday, September 24, 2018 4:41 PM

All replies

  • I see you have tried repair the MBR, that’s ok, but you haven’t enter the all commands.

    Boot again from your Windows 10 install media and select Repair your computer > Troubleshoot. This time, on the Advanced Options screen, choose Command Prompt.

    type the following command to run an MBR repair:

    bootrec /fixmbr

    Wait until it completes, then run the following commands one at a time to attempt additional repairs:

    bootrec /fixboot

    bootrec /rebuildbcd

    Enter exit to leave the Command Prompt once these complete. Then reboot again and see if the error continues to pop up.

    If still no help, you need to reinstall Windows 10 by your installation media.

    Regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 25, 2018 2:04 AM