locked
Skype for Buiness 2016 in Remote desktop service problem after change display language RRS feed

  • Question

  • Dear All,

    Installed English Windows 2016 as Remote Desktop server, and English Office 2016 pro plus.

    Installed most recent pact for the Office 2016.

    Installed Japanese Language pack to the remote desktop server, and also installed Japanese language pack for the Office 2016.

    A user changed the display language to Japanese. All office apps working fine except Skype for Business.

    If the user receive message in Skype for Business, nothing happen or pop up.

    Click to open a new IM, the pop up windows display abnormally and can't type or click any icons on the IM window.

    If the user change back the windows display language to English, all office apps work fine as well as the Skype for Business.

    We use the same approach in Windows 10 without any problem.

    Any help?

    Roy

    Tuesday, August 6, 2019 9:16 AM

All replies

  • Hi notmen,

    Do you mean it only happened on the remote desktop server?

    What is the office version?

    And did it happen with other languages, or only just Japanese?

    I suggest you first try to use the latest Office version to see if it helps.

    If it only happened on the remote desktop server, it may be related to the server side, check the server update and install the latest update.

    In addition, have a try to reboot the server and check the result.


    Best Regards,
    Shaw Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Shaw_Lu Friday, August 9, 2019 7:44 AM
    Wednesday, August 7, 2019 5:44 AM
  • Hi,

    Is there any update on this case?

    Please feel free to drop us a note if there is any update.

    Have a nice day!


    Best Regards,
    Shaw Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, August 9, 2019 7:44 AM
  • Hi,

    Do you have any further issue on this topic?

    Meanwhile, if there is no issue, please remember to mark helpful reply as answer to close the thread. Your action would be helpful to other users who encounter the same issue and read this thread.

    Thanks for your understanding.


    Best Regards,
    Shaw Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, August 14, 2019 8:46 AM
  • I am checking the status of this case. Please let us know if you would like further assistance.

    Meanwhile, if the reply is helpful to you, please try to mark it as an answer to close the thread, it will help others who encounter the same issue and read this thread.

    Thank you for your understanding and patience!


    Best Regards,
    Shaw Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, August 26, 2019 9:57 AM