locked
Titles in views issue (ProClarity 6.3, hotfix 2214) RRS feed

  • Question

  • Hi. I have a problem when I save a view with an specific title: if I open the view again and I change any element selected then title is changed and shows the elements selected from cube dimensions.

     

    Is it posible to avoid that behaviour? I don't want the title to be changed automatically.

     

    Additionally, title property seems to be a book property, not a view property, isn't it so? It seems like you cannot have a view with title and other view without title in the same book.

     

    Thanks.

    Thursday, July 17, 2008 8:33 AM

All replies

  • Daniel,

     

    Have you tried the "preserve title" option in the grid properties?  Check it out and let me know how it works or doesn't work for you.

     

    I think I understand what you mean when you say "book property."  There are essentially two titles - one that changes when you navigate and one that stays the same if you select to show and preserve the title from the Grid Properties.  Am I guessing correctly?

     

    I'm not sure I know what you mean - you must have titles for views in books. 

     

    -Joey

     

    Thursday, July 17, 2008 9:52 PM
  • Hi Joey.

     

    Where can I find "preserve title" option? I can't find it! I've been searching for it in Grid Properties --> Title, and there are only two options: "visible" and "save as default values" (this option is common to all tabs).

     

    This issue also appears with hotfix 2215.

     

    Thanks!

    Friday, July 18, 2008 7:47 AM
  • Did you ever find the "preserve title" option?  It should be just to the right of the "visible" checkbox in the grip properties, title menu.  It is disabled until you check the "visible" option.

     

    Tuesday, July 29, 2008 9:04 PM
  • Hi Ben. I'm afraid that option doesn't appear in 6.3.2215.318 version. Could you tell me which version are you using?

     

    Thanks!

    Wednesday, July 30, 2008 8:37 AM
  • I agree with you Daniel, I installed the Hotfix 2215, and I have no "preserve title" option. 

    I am also interested in the version you use Ben.

    Thank you
    Amélie

    Thursday, July 31, 2008 1:39 PM
  • Hello,

     

    I tested this scenario by viewing the Grid properties within the English version of ProClarity Desktop Professional.  The "Preserve Title" check box is located just to the right of the "Visible" check box, as Ben stated earlier.  Are you both using a localized version of the product by chance?  Can you lend specifics as to the Operating System language and ProClarity version (English, German, etc.)?  Also, have either of you been able to uninstall / reinstall the Professional client to see if you notice different results?  One last question; can you verify the functionality upon switching your display settings to 96 dpi?

     

    Thanks in advance for the information.

     

    Regards,

    Amanda

     

    Thursday, July 31, 2008 11:03 PM
  • Hi Amanda. I'm using a Spanish ProClarity version running on Windows XP (Spanish). I have reinstalled ProClarity and I haven't found any different result.

     

    What do you mean when you talk about 96 dpi? Screen resolution?

     

    Thanks!

    Friday, August 1, 2008 11:53 AM
  • And I'm using a French Proclarity version.

    Like Daniel, what means 96 dpi ?

     

    Amélie

    Friday, August 1, 2008 3:09 PM
  • Sorry that I was not more specific.  96 dpi:

     

    If you right-click your Desktop and choose properties --> Settings tab, and click Advanced what does your DPI setting show? If it is not set to "Normal size (96 DPI)", please change it to 96, and re-test the scenario once again. 

     

    Regards,

    Amanda

    Friday, August 1, 2008 10:58 PM
  • Thanks Amanda. DPI setting was "Normal size (96 dpi)". I'm afraid we will have to try another possibility...  :-(

     

    Thanks!

    Monday, August 4, 2008 7:37 AM
  •  

    Daniel and Amelie,

     

    It appears the 'Preserve Title' option is not apparent (as you have previously stated) within any of our localized builds.  I tested with a German client and was able to witness the behavior.  I'll investigate further and get back to you both once I have relevant information.

     

    Thanks for bringing this to our attention.

     

    Amanda

    Monday, August 4, 2008 7:30 PM