locked
Strange characters in Word 2010 document RRS feed

  • Question

  • When I entered an apostrophy in my Word document I got these symbols Â¶Â¶Â·Â·Â·Â¤Â¤ instead. 

    Thanks.

    Tuesday, May 15, 2012 2:34 PM

Answers

  • Hi,

    I think the easiest way is that copy the content of the new worksheet into the old one. Backup the old one if it is still useful.

    Hi,

    Based on my research, I am afraid that you are using the autoformat as you type option to change straight quotes to smart quotes and the application you are pasting into cannot handle the smart quotes. Turn off the Autoformat as you type option.

    1. Start Word.
    2. In Word 2010, you can add the command to a custom tab. To do this, follow these steps:
      • On the File tab, click Options.
      • Click Customize       Ribbon.
    • In the Choose commands from list, click All Commands.
    • Select one of the AutoFormat commands, and then click Add. The first command will AutoFormat a whole document. The second command will display the AutoFormat dialog with options before you apply the format.

      Note You may have to add a new tab before you add the command to the Ribbon.
      1. Click Options on the File tab.
      2. Click Proofing, and then click AutoCorrect Options.
      3. Click the AutoFormat As You Type tab.
      4. Select or clear the check boxes for the options that you want to enable or disable under Replace as you type, Apply as you type, and Automatically as you type. After you do this, you can format these items manually.
      5. Click OK two times.

    More information about How to turn off AutoFormat features in Word, please refer to the link:

    http://support.microsoft.com/kb/291473


    Jaynet Zhang

    TechNet Community Support

    • Marked as answer by Jaynet Zhang Monday, May 21, 2012 1:40 AM
    Wednesday, May 16, 2012 8:41 AM

All replies

  • Hi,

    I think the easiest way is that copy the content of the new worksheet into the old one. Backup the old one if it is still useful.

    Hi,

    Based on my research, I am afraid that you are using the autoformat as you type option to change straight quotes to smart quotes and the application you are pasting into cannot handle the smart quotes. Turn off the Autoformat as you type option.

    1. Start Word.
    2. In Word 2010, you can add the command to a custom tab. To do this, follow these steps:
      • On the File tab, click Options.
      • Click Customize       Ribbon.
    • In the Choose commands from list, click All Commands.
    • Select one of the AutoFormat commands, and then click Add. The first command will AutoFormat a whole document. The second command will display the AutoFormat dialog with options before you apply the format.

      Note You may have to add a new tab before you add the command to the Ribbon.
      1. Click Options on the File tab.
      2. Click Proofing, and then click AutoCorrect Options.
      3. Click the AutoFormat As You Type tab.
      4. Select or clear the check boxes for the options that you want to enable or disable under Replace as you type, Apply as you type, and Automatically as you type. After you do this, you can format these items manually.
      5. Click OK two times.

    More information about How to turn off AutoFormat features in Word, please refer to the link:

    http://support.microsoft.com/kb/291473


    Jaynet Zhang

    TechNet Community Support

    • Marked as answer by Jaynet Zhang Monday, May 21, 2012 1:40 AM
    Wednesday, May 16, 2012 8:41 AM
  • check this link this may help you out

    http://en.allexperts.com/q/Microsoft-Word-1058/f/Strange-characters-symbols-appearing.htm

    Wednesday, May 16, 2012 12:58 PM