locked
Login to Archive Database Fails RRS feed

  • Question

  • Installed Skype for Business 2015 Standard on Server 2016.  Everything works fine except...Tried to implement archiving to a separate SQL 2008r2 (SP2) server.  I receive no errors when publishing the topology but see this error on the SQL server: 

    Login failed for user "domain\computername$".  Reason Token-based server access validation failed with an infrastructure error.  Error: 18456, Severity: 14, State 11.

    Have read many posts but no real fixes.  Have tried creating a computer name account on SQL but receive:

    Windows NT user or group 'domain\computername$' not found. Check the name again. 

    The computer does exist in the domain.

    Any suggestions?

    Friday, August 11, 2017 9:24 PM

Answers

  • I was able to solve.  Case sensitivity was the issue. 

    CREATE LOGIN [domain\computername$] FROM WINDOWS;

    Being a SQL ignoramus, I entered the above command all lower case.  Works fine when using case as shown above.

    Thanks everyone for their suggestions. 

    • Marked as answer by gakambac Monday, August 14, 2017 8:13 PM
    Monday, August 14, 2017 8:12 PM

All replies