locked
POSReady 2009 SSL & TLS RRS feed

  • Question

  • POSReady 2009 can only run IE up to Internet Explorer 8; Microsoft won't allow IE 9 installation. IE8 has SSL 2.0, 3.0 and TLS 1.0. POODLE vulnerability has made it reckless to continue to use SSL 3.0; and TLS 1.0 - 1.2 protocols have also been shown to be open to this type of attack.

    How are OEMs configuring IE in their POSReady 2009 units they are shipping to customers to use in retail? How can I setup a system if IE8 security has settings known to be open to exploitation?

    Thanks,

    Paul

    Wednesday, May 27, 2015 5:51 PM

Answers

  • If you have access to the MyOEM website, you can upgrade to the latest IE.

    Sean Liming - Book Author: Starter Guide SIM (WEI), Pro Guide to WE8S & WES 7, Pro Guide to POS for .NET - www.annabooks.com / www.seanliming.com

    • Marked as answer by Sean LimingMVP Saturday, February 20, 2016 6:22 PM
    Saturday, February 20, 2016 6:22 PM