locked
New Public Folder Creation RRS feed

  • Question

  • After reinstalling Exchange 2010 on a new server I am currently experiencing issues with creating a new Public folder.

    Error: Multiple databases match "Public Folder Database". specify a unique Value

    I have tried removing the old databases from the installation folders and checked ADSIedit.msc and still nothing.

    Has anyone come across this issue?

    Saturday, August 4, 2012 8:18 AM

Answers

  • after creating those mailbox databases the public folder databases seems to be working now, strange...
    • Marked as answer by Xiu Zhang Thursday, August 9, 2012 5:12 AM
    Tuesday, August 7, 2012 6:45 AM

All replies

  • Hi,

    Please, refer to the URL bellow,

    exchange 2010 public folder problem

    Hope it will helpful.


    MCTS: Microsoft Exchange Server 2007/2010 | MCSA

    Saturday, August 4, 2012 8:23 AM
  • You mentioned you checked adsiedit what did you do? Sounds like you need to un-set the msExchPFTreeType attribute for all public folder trees except for the MAPI public folder tree. The article below shows how.

     Multiple MAPI public folder trees detected

    http://technet.microsoft.com/en-us/library/dd535370(v=exchg.80).aspx


    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    • Proposed as answer by Xiu Zhang Monday, August 6, 2012 8:32 AM
    Saturday, August 4, 2012 1:50 PM
  • Besides, please try to use ExBPA to have a health scan of the organization.

    Also please test if you can create normal mailbox database.


    Xiu Zhang

    TechNet Community Support

    Monday, August 6, 2012 8:42 AM
  • Hi Andrey

    Just tried that and it didnt help, not sure what is causing it.

    Tuesday, August 7, 2012 6:39 AM
  • Hi James

    Just tried this and it removed my current public folders from my old exchange server, and still wouldnt let me create a new public folder

    Tuesday, August 7, 2012 6:40 AM
  • Tried creating a mailbox database and it was created successfully, seems to be isolated to be something related to the public folders only
    Tuesday, August 7, 2012 6:41 AM
  • after creating those mailbox databases the public folder databases seems to be working now, strange...
    • Marked as answer by Xiu Zhang Thursday, August 9, 2012 5:12 AM
    Tuesday, August 7, 2012 6:45 AM