none
Resource showing as over allocated in project plan but it's due to proposed bookings RRS feed

  • Question

  • Hi all,

    A quick and simple query I hope. I have noticed after assigning a PM a project yesterday that they are showing as over allocated in the project plan. The reason appears to be due to proposed bookings, but in the plans I wouldn't have thought it would have taken this into consideration.

    In this example the PM has actual committed work of 1.75 hours out of an available daily allocation of 4.5 hours. They are showing as over allocated on this day, with the Resource Usage view in the project plan showing assigned work as 5.08 hours. This is due to proposed work on 2 other projects. Is there any way for the plans to ignore proposed work?

    Thanks.

    Tuesday, December 11, 2018 11:52 AM

Answers

  • DangerM0use --

    What you are seeing is the default behavior of Microsoft Project and not a bug.  The software will display overallocations for both Committed and Proposed resources.  This should give you the heads up that you cannot use your Proposed resources when you want to use them.  If you want to use the built-in leveling tool to level the resource overallocations, you can tell the tool to ignore the resources with the Proposed booking type.  Click Resource > Leveling Options and deselect the Level Resources with the Proposed Booking Type option, and then click the OK button.  When you level, the Proposed resources will not be leveled.  Hope this helps.


    Dale A. Howard [MVP]

    • Marked as answer by DangerM0use Friday, January 4, 2019 3:57 PM
    Friday, January 4, 2019 3:30 PM
    Moderator

All replies

  • Is anyone able to confirm this please?

    Thanks.

    Friday, January 4, 2019 9:56 AM
  • DangerM0use --

    What you are seeing is the default behavior of Microsoft Project and not a bug.  The software will display overallocations for both Committed and Proposed resources.  This should give you the heads up that you cannot use your Proposed resources when you want to use them.  If you want to use the built-in leveling tool to level the resource overallocations, you can tell the tool to ignore the resources with the Proposed booking type.  Click Resource > Leveling Options and deselect the Level Resources with the Proposed Booking Type option, and then click the OK button.  When you level, the Proposed resources will not be leveled.  Hope this helps.


    Dale A. Howard [MVP]

    • Marked as answer by DangerM0use Friday, January 4, 2019 3:57 PM
    Friday, January 4, 2019 3:30 PM
    Moderator
  • Thanks Dale. I did have a feeling from my reading that was the case, so thanks for confirming.
    Friday, January 4, 2019 3:57 PM