none
Problem to upgrade to Windows 10 with MDT RRS feed

  • Question

  • Hello, 

    i am trying to configure a task sequence to upgrade our computer to Windows 10 1703. It begins to upgrade and after 5 minutes, it crash with an unknow error. 

    I have try to make a brand new deployment share, a new task sequence for upgrade and we use the sorce from the CD. 

    We are trying to upgrade Windows 10 version 1511 to 1703. We don't want to use the Windows update process to upgrade, because we want to personalize Windows (remove unwanted windows app for example).

    Here is the link to my log files : https://sherbrooke-my.sharepoint.com/personal/marc-andre_labonte_sherbrooke_ca/_layouts/15/guestaccess.aspx?folderid=062d8b303e982421cbda9583a9bb0a158&authkey=AXjKWVr7VzM8PO8OqX1MLKo&expiration=2017-10-31T04%3a00%3a00.000Z

    We use MDT 2013 update 8443.

    Thanks!

    Friday, September 22, 2017 12:55 PM

Answers

All replies

  • It is relatively straight forward. 

    In your BDD.log you will find setup.exe return code 1047526908 which translates to 0xC1900208 (Compatibility issues found (hard block)).

    Digging through your Windows upgrade log, I can see that you are most likely running into a language mismatch issue:

    2017-09-22 08:22:18, Info                  CONX   CMismatchedLanguageChecker: checked MismatchedLanguage, found HardBlock.


    and also

    CONX   ConX::Compatibility::CSystemAbstraction::TargetLanguageIsCompatibleForUpgrade: Target language fr-FR is not compatible with the host language (lang.ini path: C:\$WINDOWS.~BT\Sources\lang.ini).

    Additional infos in my blog: www.vacuumbreather.com/index.php/blog/os-deployment/item/31-how-to-update-windows-10-clients-with-multiple-languages-installed-using-a-single-image and also here https://blogs.technet.microsoft.com/system_center_configuration_manager_operating_system_deployment_support_blog/2017/05/24/how-to-upgrade-windows-clients-with-multiple-languages-installed-to-windows-10/


    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    • Marked as answer by timarcandre Monday, September 25, 2017 12:55 PM
    Friday, September 22, 2017 6:59 PM
  • Thanks Anton for the reply!

    You right about the language mismatch. My upgrade process was not working, and i was thinking that my upgrade problem was because we deploy the 1511 version in FR-fr. I have found the CD files that i thought we had used, and that source file was FR-fr, but with the script that were on the blog you gave me help me confirm that the culture of my 1511 image is FR-ca.

    So i have launch the upgrade again with the FR-ca source file and now it is working. I don't know why i had a problem with the FR-ca file before and not now, but the important is that it work.

    I suspect that because i was testing the upgrade process on the same computer many times, maybe because the system was not clean, the upgrade failed. For the last test, i have used a clean computer and it is working.

    Thanks again!

    Friday, September 22, 2017 8:05 PM
  • Great. Please mark the helpful post in this thread so that other communities who encounter the similar issue as yours can find the solution here more efficiently

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Saturday, September 23, 2017 7:45 AM
  • Hello Anton

    I was able to deploy an Upgrade once, since then i get an error after about 5 minutes of upgrade. I have upload the new log files. Can you help me please?

    Thanks!

    Here is the link to my log files : https://sherbrooke-my.sharepoint.com/personal/marc-andre_labonte_sherbrooke_ca/_layouts/15/guestaccess.aspx?folderid=062d8b303e982421cbda9583a9bb0a158&authkey=AXjKWVr7VzM8PO8OqX1MLKo&expiration=2017-10-31T04%3a00%3a00.000Z

    Monday, September 25, 2017 1:02 PM
  • Looking into it...


    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".


    Monday, September 25, 2017 4:19 PM
  • Basically you are now running into a different issue:

    CMountWIM::DoExecute: Failed to mount WIM file C:\$WINDOWS.~BT\Sources\SafeOS\winre.wim. Error 0x80070005[gle=0x00000005]

    As indicated in the log, the issue is caused by the system failing to mount the WIM file.

    You can be confirm this by attempting to mount a WIM file using the command line:

    DISM.exe /Mount-Image /ImageFile:install.wim /Index:1 /MountDir:C:\Temp\Mount

    I have never encountered this issue before so I can only theorize as to what is going wrong. It is possible that a filter driver (most likely security software) is interfering with the SetFileSize call.

    Check the loaded filter drivers with the command:

    fltmc filters

    If using third party security software, try disabling it prior to running the upgrade.


    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    • Proposed as answer by Anton Romanyuk Tuesday, September 26, 2017 1:11 PM
    • Unproposed as answer by Anton Romanyuk Tuesday, September 26, 2017 1:11 PM
    • Marked as answer by timarcandre Tuesday, September 26, 2017 1:14 PM
    Monday, September 25, 2017 4:37 PM
  • Thanks Anton!

    You are right again!

    It seems to be McAffee the problem. I uninstall it and i can upgrade.

    Thanks again!

    Tuesday, September 26, 2017 12:13 PM
  • Great. Glad I could help. If your question has been answered, please mark the helpful post as answer in this thread so that other community members who encounter the similar issue as yours can find the solution here more efficiently.

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Tuesday, September 26, 2017 1:21 PM