none
Agent Not Reachable RRS feed

  • Question

  • Good morning,

    I have a primary DPM server (2007) that was recently updated to version 2.0.8868.0.  Ran the update on one of my protected servers.  And then updated my secondary DPM server to version 2.0.8868.0.

    On my secondary server, it gives me "agent not reachable" for the updated protected server from the primary.

    In the error details, it says:  The DPM protection agent on "protected server" could not be contacted.  Subsequent protection activities for this computer may fail if the connection is not established.  The attempted contact failed for the following reason: (ID 3122).  The protection agent operation failed because it could not access the protection agent on "protected server".  "Protected Server" may be running DPM, or the DPM protection agent may have been installed by another DPM server.  (ID 302 Details).

    When this first occurred, I inactivated the alert, then ran a consistency check and it was successful then the agent went back to not reachable.  I then tried a synchronization job and it failed with "Primary Server has been restarted without being properly shut down ID 111).  The primary didn't reboot at that time.  But today I inactivated the alert then ran a consistency check and it was successful.  But then the agent went back to not reachable again.  I cleared the alert and then ran a synch job and it worked, but then the alert about the agent is not reachable came back.  So it seems a little flaky.

    What steps should I take to resolve this on my secondary server before I run the update for the rest of my protected servers on the primary?

    • Moved by MarcReynolds Tuesday, January 18, 2011 1:13 PM (From:Data Protection Manager)
    Wednesday, January 12, 2011 4:37 PM

Answers

  • Hello - I went to my protected server and added the secondary server to the dpm ra properties security with full permissions.  Didn't resolve it.  I then stopped the protection of that server on the secondary and deleted the replica.  Then re-added it and re-created the replica, this resolved it.  Thanks.

    • Edited by Cecelia1227 Saturday, January 22, 2011 2:25 PM typo
    • Marked as answer by Cecelia1227 Saturday, January 22, 2011 2:26 PM
    Saturday, January 22, 2011 2:16 PM

All replies