locked
Mail To features do not work with App-V office RRS feed

  • Question

  • When working with an App-V version of Office 2010, how do you set the default mail client in Windows 7?  The mail to features in IE, Acrobat, etc. pop up with an error saying the specified application does not exist.

    Tuesday, June 19, 2012 12:00 AM

Answers

  • Have you installed the Office 2010 Deployment Kit for App-V on the client PC? See the Office 2010 Prescriptive Guidance for what's required.

    Also see this article: Virtualized Office 2010 and Extended MAPI



    Twitter: @stealthpuppy | Blog: stealthpuppy.com

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Please remember to click "Mark as Answer" or "Vote as Helpful" on the post that answers your question (or click "Unmark as Answer" if a marked post does not actually answer your question). This can be beneficial to other community members reading the thread.

    • Proposed as answer by znack Sunday, November 18, 2012 2:42 PM
    • Marked as answer by Aaron.ParkerModerator Sunday, November 18, 2012 5:28 PM
    Tuesday, June 19, 2012 6:40 AM
    Moderator

All replies

  • Have you installed the Office 2010 Deployment Kit for App-V on the client PC? See the Office 2010 Prescriptive Guidance for what's required.

    Also see this article: Virtualized Office 2010 and Extended MAPI



    Twitter: @stealthpuppy | Blog: stealthpuppy.com

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Please remember to click "Mark as Answer" or "Vote as Helpful" on the post that answers your question (or click "Unmark as Answer" if a marked post does not actually answer your question). This can be beneficial to other community members reading the thread.

    • Proposed as answer by znack Sunday, November 18, 2012 2:42 PM
    • Marked as answer by Aaron.ParkerModerator Sunday, November 18, 2012 5:28 PM
    Tuesday, June 19, 2012 6:40 AM
    Moderator
  • Hello,

    See this web-cast;

    http://technet.microsoft.com/en-us/video/deploy-office-2010-using-app-v-application-virtualization.aspx

    See the Prescriptive guidance;

    http://support.microsoft.com/kb/983462

    Apart from correctly making a sequence (all details are very clearly explained in the article) - you would need to deploy the integration on the client. This is explained under "Configure Proxies On the Client"


    Nicke Källén | The Knack| Twitter: @Znackattack

    Tuesday, June 19, 2012 9:02 AM