locked
Shut down/ Restart/ .... buttons are not in "Start" anymore RRS feed

  • Question

  • Hi,

    I've lost the shut down, restart, and ... keys in my "start".  Instead, it only says "Log off".  I've been trying to bring the buttons back, but nothing seems to work out.  In Control Panel> Taskbar and Start Menu   I looked under Start Menu, then rolled down Power Button Action, but, still, there are only two options:  "Log Off" and "Lock".

    More information: when I press Alt+F4 to open up the shut down/restart window, this note pops up: 

    "This operation has been canceled due to restrictions in effect on this computer.  Please contact your system administrator,"

    But I am the administrator and the only profile on my computer.

    Thank you.

    Tuesday, February 22, 2011 4:45 PM

All replies

  • Hi,

     

    Have you changed any setting or installed any software before the issue occurring? Is the computer in domain? I suggest restoring start menu to default settings or performing a System Restore to check the result.

     

    If the issue persists, please also check the following group policy. 

     

    Click Start -> type gpedit.msc -> User Configuration\Administrative Templates\Start Menu and Taskbar

     

    In the right pane, find Remove and prevent access to the Shut Down, Restart, Sleep, and Hibernate commands and set its state to Not configured or disable.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by kubilayelmas Tuesday, April 5, 2011 4:32 PM
    Wednesday, February 23, 2011 9:08 AM
  • Hey thanks man, I just ended up restoring my system.......

    but there is no gpedit.msc in start anyways....... :)

    thank you,

    kianoosh

    Thursday, February 24, 2011 4:42 AM
  • Hi kianoosh,

     

    I am glad to hear the issue has been resolved.

     

    Only Windows 7 Professional or latter versions have the Group Policy edit (gpedit.msc) function. I guess your version is Windows 7 Home Premium or Basic.

     

    Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, February 25, 2011 1:21 AM
  • Is there an arrow next to the log off button?  Clicking that should bring up a list.  Also, you can press ctrl+alt+del and look at bottom right corner.

    Monday, April 4, 2011 1:20 PM