none
I've tried to sequence Makerbot (3D Print Software), but didn't get it to work RRS feed

  • Question

  • Hello Technet Community,

    Our school did buy some makerbot 3D printers. The software itself is Freeware and can be downloaded frome here:

    https://www.makerbot.com/3d-printers/apps/makerbot-print/download/

    I did see that it installs a lot of different drivers, but that shouldn't be the problem. The sequnencing process runs through fine without any errors. If I run the software in the sequencer I get a picture like this:

    MakerBoit Print GUI

    If I runt the APP-V Package from a client it looks like this:

    (Only the splashs Screen appears and then everything is greyed out!). I've tried to install the software on a client locally and then start the APP-V Package. It's still grayed out.

    Did anyone of you had a similar experience with a software or any kind of assumption what the problem in that case could be?

    Alternately we have to install the software directly in the Client Image or on a XenApp Server.

    Thanks in advance,

    Daniel

    Monday, June 17, 2019 2:59 PM