none
Outlook Calendar Synchronization Issue

    Question

  • Hi

    One of our users has a peculiar issue in Outlook 2010, his calendar synchronization is incomplete.

    His mailbox is hosted in O365 and his calendar in the portal shows a lot more meetings than his Outlook client.

    Checking the calendar properties in Outlook:

     

    803 items in the cloud, 32 items items in his Outlook client.

    Found the below synchronization errors appearing since the issue started:

    Any ideas? I find very little information on this error code.

    Kind regards

    Glenn

    Friday, April 21, 2017 2:59 PM

Answers

  • Hi Glenn,

    Please click Filter in the calendar properties in Outlook, make sure there is no filter configured for Calendar sync.

    In Outlook 2010, please check the following profile setting:

    1. On the File menu, click Account Settings and Select Account Settings from the list.
    2. Click the Data Files tab, and then make sure that Mailbox - account name is set as the default.
    3. Click the E-mail tab.
    4. Click Mailbox - account name, and then click Change.
    5. Verify that the Use Cached Exchange Mode option is selected, and then click OK.
    6. In the Account Settings dialog box, click Close.
    7. Exit Outlook, and then reopen Outlook

    If the setting is proper, please do a manual sync: select Calendar folder, click Send/Receive, and then click Send/Receive All to synchronize all offline folders.

    If the issue persists in Outlook 2010, I suggest we can create a new .ost file and synchronize the offline folders again. To create a new profile, please do:

    Control Panel > Mail > Show Profiles > Add, then setup this problematic account in new profile. Set "When starting Microsoft Outlook, use this profile: Prompt for a profile to be used". Use this new profile and confirm if the issue can be fixed.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, April 24, 2017 8:39 AM
    Moderator

All replies

  • Hi Glenn,

    Please click Filter in the calendar properties in Outlook, make sure there is no filter configured for Calendar sync.

    In Outlook 2010, please check the following profile setting:

    1. On the File menu, click Account Settings and Select Account Settings from the list.
    2. Click the Data Files tab, and then make sure that Mailbox - account name is set as the default.
    3. Click the E-mail tab.
    4. Click Mailbox - account name, and then click Change.
    5. Verify that the Use Cached Exchange Mode option is selected, and then click OK.
    6. In the Account Settings dialog box, click Close.
    7. Exit Outlook, and then reopen Outlook

    If the setting is proper, please do a manual sync: select Calendar folder, click Send/Receive, and then click Send/Receive All to synchronize all offline folders.

    If the issue persists in Outlook 2010, I suggest we can create a new .ost file and synchronize the offline folders again. To create a new profile, please do:

    Control Panel > Mail > Show Profiles > Add, then setup this problematic account in new profile. Set "When starting Microsoft Outlook, use this profile: Prompt for a profile to be used". Use this new profile and confirm if the issue can be fixed.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, April 24, 2017 8:39 AM
    Moderator
  • Hi Winnie

    Thanks for your answer.

    It seems like the problem resolved itself, must have been a temporarily synchronization problem.

    Your elaborate answer would be a good first troubleshooting though, so I marked it as an answer for future reference although those actions did not help for me.

    Kind regards

    Glenn

    Monday, April 24, 2017 2:15 PM
  • Hi Winnie

    Thanks for your answer.

    It seems like the problem resolved itself, must have been a temporarily synchronization problem.

    Your elaborate answer would be a good first troubleshooting though, so I marked it as an answer for future reference although those actions did not help for me.

    Kind regards

    Glenn

    Thanks for your update. Glad that the issue has been resolved.

    Have a nice day!


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, April 25, 2017 1:45 AM
    Moderator