none
Office 2013 and 2016 admx files, windows 2008 DC not applying to computer

    Question

  • Hello,

    I copied the admx files to c:\windows\PolicyDefinitions on windows 2008 DC.  When I open up group policy then I see the folders.  When I check a workstation and run rsop I am not seeing it after gpupdate /force.  In group policy under computer configuration administrative Templates it shows Policy Definitions (ADMX files) are retrieved from local machine.  I am trying to stop office 365 outlook updates from happening.  Not sure if I am doing something wrong so any help would be appreciated. 

    thank you!

    Thursday, June 23, 2016 1:42 PM

Answers

All replies

  • Ensure your computer is within an OU to which the GPO is actively linked and ensure sure your GPO is being set to "Enforced".

    Best Regards, Todd Heron | Active Directory Consultant

    Saturday, June 25, 2016 4:22 PM
  • Todd,

    I have checked the gpo and ran the rsop on workstation machine and see the gpo applied.  Here is the information below with rsop applied to the user machine. 

    Description:  This registry setting does not correspond to an Administrative Template policy.  (They did not originate from a .adm or admx file.   I copied the admx files to windows\PolicyDefinations as stated above. 

    Im trying to link a screenshot but saying my account needs to be verified first.

    Josh

    Monday, June 27, 2016 2:02 PM
  • Todd,

    The policy shows up in the registry to on workstation machine but office still allows updates.  The office is 365 in the cloud.

    Josh

    Monday, June 27, 2016 6:57 PM
  • Policy shows up under local registry on workstation.

    Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\office\15.0\common\officeupdate

    I did find on machine though a task scheduler for office updates that installs when you first install office from the cloud account.

    Monday, June 27, 2016 7:41 PM
  • Office updates are now disabled on domain.  This issue is now solved as I figured it out myself.  thanks

    Tuesday, June 28, 2016 8:50 PM