none
MIM 2016 Service and portal msi installation error RRS feed

  • Question

  • I am trying to install mim 2016 service and portal.  SharePoint is all setup.  The wizard starts fine but after selecting what to install a message box pops up title "Installation Prerequisites Not met", body -windows powershell 1.0 or better. 

    So I turned on detailed logging - Failure happens at the log entry - Doing action: checkdotnetversion and here it returns value 1.  It then creates the dialog etc.

    Now I have both .net 4.5 and .net 3.5 installed.  I have PowerShell host version 4.0 and using it.  Any ideas?  thanks.

     

    Hilalh

    Wednesday, November 2, 2016 4:27 PM

Answers

  • Just to close on this.  I had done several install and install of various components so one of them must have corrupted something.  Ended up creating a new VM and doing a fresh install and it all worked fine.  Thanks.

    Hilalh

    Wednesday, November 16, 2016 5:56 PM

All replies

  • Anybody have a suggestion for Hilalh?

    Thanks!


    Ed Price, Azure Development Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!

    Saturday, November 5, 2016 10:00 PM
    Moderator
  • Please provide a bit more technical background on your setup.
    OS build, SQL build, which MIM Build are you installing?

    Which build of SP? Which version of SP (Foundation)?

    How are you initiating the install?
    What 's the status after activating .NET 4.5?


    Peter Geelen - MVP (Quest for security) (user page)

    [If a post helps to resolve your issue, please click the "Mark as Answer" of that post or click Answered"Vote as helpful" button of that post. By marking a post as Answered or Helpful, you help others find the answer faster. ]

    Sunday, November 6, 2016 7:41 PM
    Moderator
  • Can you provide the verbose installer log ? so we can review

    Monday, November 7, 2016 12:48 PM
    Moderator
  • OS build - NT 6.3 (9600)

    SQL build - 12.0.5000.0

    SP build - 15.0.4569.1506

    MIM is 2016 sp1, not sure of the build because I can't install it

    not sure what you mean by status after activating .net 4.5, the error occurs with .net 4.5 installed and running


    Hilalh

    Monday, November 7, 2016 8:53 PM
  • Just to close on this.  I had done several install and install of various components so one of them must have corrupted something.  Ended up creating a new VM and doing a fresh install and it all worked fine.  Thanks.

    Hilalh

    Wednesday, November 16, 2016 5:56 PM