Windows Store & MS Apps don't work after upgrading to W10. Flash & nothing!!!!!!!!!!!!!!! RRS feed

  • Question

  • I've read countless forums about this KNOWN problem.  I accepted the free update to W10 and suddenly your store won't open and neither will Microsoft Solitaire Collection.  They flash & die on my screen.  Was dismayed to see so many forum & blog entries from disgruntled MS customers who have the identical problem.  I tried all the suggested fixes (at least 5).  None worked.  So here I am like thousands of others with your wonderful W10 OS and although everything else works fine, I can't get to Microsoft's home applications.  There must be a simple, logical, good business (for MS) fix.  WTF is it???????????????????  GTF on it Microsoft!!!!!!!!!!!!!  This problem/glitch must be humiliating for you!  Bad business!!!!!!  C'mon you MS SW gurus...get 'er done already !!!!!!!!!!!!!!!
    Friday, July 8, 2016 2:08 AM


  • Hi,

    I can understand that this issue is very confusing and troublesome, I have also encountered the similar issue as yours when doing the upgrade on my home computer. After fix this issue, it runs well on my computer.

    The most cause of this issue could be permission change when upgrading Windows 8/7 to Windows 10. I just would like to help you to deal with such issue.  

    Would you please let me know what steps have you done to troubleshoot this issue? What account did you use on your computer, Microsoft account, local account or domain account?

    Please make sure that your UAC is turned on to assure this pre-requirement for using store apps.

    In my scenario, I fixed this issue easily by recreating a new admin accounts and repair my current one.

    For further troubleshooting, would you please help to upload the saved event logs onto OneDrive and share for our researching?

    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Monday, July 11, 2016 7:03 AM