locked
Blank black screen with only mouse cursor on switching user RRS feed

  • Question

  • In Windows 8 x64 I rarely will encounter a blank black screen when I attempt to switch users. I am logged in as one user and I want to switch to the other so I press Win + L and that locks the screen. Then there is a left arrow and when I press that it is supposed to take me back to the user tiles, but that is where it can happen that the screen goes black and only the mouse cursor appears.

    The black screen problem happens rarely, about once every few weeks on a computer where I'm switching between users at least once a day every day. The mouse is moveable but there's nothing to do with it. There is really nothing I can do but shut the computer down and restart it. In the past I've tried putting it to sleep and bringing it back out to see if that would make a difference but it doesn't. The computer is responsive in a sense because shutdown (via power button) and sleep (via keyboard button) work and so does the mouse cursor but nothing else.

    In event viewer in the System log I can see these entries at the exact time it happened, but I'm not sure if it's related:

    Win32k - 255 - A pointer device did not report its physical size.
    Win32k - 262 - A pointer device did not report a valid unit of coordinate measurement.
    Win32k - 262 - A pointer device did not report a valid unit of coordinate measurement.
    Win32k - 250 - A pointer device supports only single finger input.

    I've found that when the computer comes out of sleep there are those same entries. The laptop has a dell touchpad and trackpoint and is using the latest drivers from Dell.

    There are a lot of posts on the internet about Windows blank screen with only a mouse cursor but they seem to be almost all after attempting to login (ie the desktop doesn't appear) or right before a BSOD, and they're pretty consistent about what happens.

    Does anyone else have this problem and how did you solve it? Thanks

    Monday, August 11, 2014 9:32 PM

Answers

  • Checked these?

    http://social.technet.microsoft.com/Forums/en-US/32c310fe-1000-4af1-ad47-ea069a5f6e5a/windows-7-black-screen-with-only-the-mouse-pointer-showing?forum=w7itproperf

    http://social.technet.microsoft.com/Forums/en-US/9e66bd4b-c95e-4782-ae93-334e597c1cde/black-screen-with-only-mouse-cursor-appears-for-long-time-after-login-in-windows-7-as-domain-user?forum=w7itprogeneral

    http://social.technet.microsoft.com/Forums/en-US/6c12bac3-beb8-4d44-8f1e-142e1a48983f/windows-7-home-premium-64-bit-black-screen-with-a-mouse-cursor-only?forum=w7itprogeneral


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by Yolanda Zhu Tuesday, August 26, 2014 7:22 AM
    Tuesday, August 12, 2014 12:56 AM
  • Hi popchoc,

    Have you solved this issue by trying the solution mentioned by arnavsharma?

    If not, do you meet this issue whatever user account you use?
    Please update your drivers to the latest version by contacting your manufacturer.

    As you receive the error messages about the pointer device, I suggest you disabling the touchpad or trackpoint to check if you meet the same problems.
    Please go to Device Manager to disable the touchpad or trackpoint device.

    If there are any problems, please let me know.

    Best regards,
    Fangzhou CHEN


    • Edited by FangZhou Chen Thursday, August 21, 2014 9:14 AM
    • Marked as answer by Yolanda Zhu Tuesday, August 26, 2014 7:22 AM
    Thursday, August 21, 2014 9:06 AM

All replies

  • Checked these?

    http://social.technet.microsoft.com/Forums/en-US/32c310fe-1000-4af1-ad47-ea069a5f6e5a/windows-7-black-screen-with-only-the-mouse-pointer-showing?forum=w7itproperf

    http://social.technet.microsoft.com/Forums/en-US/9e66bd4b-c95e-4782-ae93-334e597c1cde/black-screen-with-only-mouse-cursor-appears-for-long-time-after-login-in-windows-7-as-domain-user?forum=w7itprogeneral

    http://social.technet.microsoft.com/Forums/en-US/6c12bac3-beb8-4d44-8f1e-142e1a48983f/windows-7-home-premium-64-bit-black-screen-with-a-mouse-cursor-only?forum=w7itprogeneral


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by Yolanda Zhu Tuesday, August 26, 2014 7:22 AM
    Tuesday, August 12, 2014 12:56 AM
  • Hi popchoc,

    Have you solved this issue by trying the solution mentioned by arnavsharma?

    If not, do you meet this issue whatever user account you use?
    Please update your drivers to the latest version by contacting your manufacturer.

    As you receive the error messages about the pointer device, I suggest you disabling the touchpad or trackpoint to check if you meet the same problems.
    Please go to Device Manager to disable the touchpad or trackpoint device.

    If there are any problems, please let me know.

    Best regards,
    Fangzhou CHEN


    • Edited by FangZhou Chen Thursday, August 21, 2014 9:14 AM
    • Marked as answer by Yolanda Zhu Tuesday, August 26, 2014 7:22 AM
    Thursday, August 21, 2014 9:06 AM