locked
Slow startup and more loss of focus RRS feed

  • General discussion

  • I've a intermittent problem with W7 64 bit. It mostly effects Outlook, but other non-MS programs suffer as well.

    Outlook is slow to start up -

    1) Click on Outlook shortcut on desktop and the chose profile box comes up instantly,

    2) Select the profile and the main Outlook window remains completely blank for 30 or more seconds

    3) Then the LH column appears, but it is also blank.

    4) Finally the LH column populates with mail folders and the main viewing area also shows up populated with emails (new and old)

    The other parts of the Office 2007 suite (Word  and Excel) up instantly. The Outlook startup problem persisted for about a, then went away and now it's back.

    One or two non-MS programs are similarly very slow to start, but others such as all the Adobe suite come up straight away.

    Associated with this is repeated loss of cursor focus. Whilst I have been typing this the keyboard input has frequently ceased to appear on the screen, off words in the middle. I have had to go back and retype stuff every few words. For example I will now type quick brown fox without corrections:-

    The qbrown fox jumps over the lazy dog

    Notice how it lost most of "quick" in this case then regained the focus for the rest of the sentence.

    The loss of focus also applies to the mouse cursor.

    Automatic Windows update is enabled and the latest drivers installed. (it's an MS wireless Mouse)

     

    • Changed type Juke Chou Wednesday, March 30, 2011 8:31 AM
    Monday, March 28, 2011 10:40 AM

All replies

  • Note there are missing text items I didn't catch.

    "The other parts of the Office 2007 suite (Word  and Excel) up instantly. The Outlook startup problem persisted for about a, then went away and now it's back."

    should read

    "The other parts of the Office 2007 suite (Word  and Excel) come up instantly. The Outlook startup problem persisted for about a week, then went away and now it's back."

    "... ceased to appear on the screen, off words in the middle."

    should read

    "... ceased to appear on the screen, cutting off words in the middle."



    A bit later. The stuttering input seems to be associated with Outlook. I'm typing this with Outlook not running and there is no sign of the focus straying. Why should Outlook grab (?) the mouse and keyboard focus every 10 seconds or so? Even if it is otherwise completely idle - it wasn't checking for new mail, there were no open emails or replies.
    Monday, March 28, 2011 10:49 AM
  • Do you use the Office 2007 Sp2? It includes several performance fixes for Outlook if the PST file is very large. What's your PST size?
    "A programmer is just a tool which converts caffeine into code"

    Want to install RSAT on Windows 7 Sp1? Check my HowTo: http://www.msfn.org/board/index.php?showtopic=150221
    Monday, March 28, 2011 11:49 AM
  • Yes, I downloaded all 280Mb+ of it, but it said it was already installed. The original installation disks must have been up to date.

    I applied two optional Windows updates, one for the mouse and another that said it "speeded up loading" - no joy.

    I then went back to Windows update and selected W7 64 bit SP1, said it was gong to download 800MB+, download was very slow, and failed half way through, but it resumed when I tried again and completed eventually. Then said it failed to install and would I like to try again? It then downloaded another 87Mb slowly which installed and restarted. Outlook was unaffected by any of these fixes, it still starts slowly and causes the mouse and keyboard to stutter.

    The OST file is huge - 5.6Gb! My understanding is that it is used for off-line working with Exchange Server. I never work off-line and I don't have Exchange Server, so do I need this file at all? Reading posts and advice in other sites seems to suggest that it can be deleted and Outlook will rebuild it if necessary. However now I've installed SP1 it won't let me into Users/<me>/Local Settings, so it looks as if I'll have to activate the Administrator's Account if I want to work on it - drat!!

    Any comments?


    Later - I managed to run compact on the ost file, but it's only reduced it to 4.9Gb and Outlook still loads slowly.

    Even entering emails in Outlook suffers from the loss of focus problem - this is much worse than the last time it happened.

    Monday, March 28, 2011 4:45 PM
  • ask this in the Office Forums. The MVP and Power users no more details about Outlook Tuning:

    Microsoft Office for IT Professionals Forums


    "A programmer is just a tool which converts caffeine into code"

    Want to install RSAT on Windows 7 Sp1? Check my HowTo: http://www.msfn.org/board/index.php?showtopic=150221
    Monday, March 28, 2011 7:54 PM
  • Moved to

    http://www.msofficeforums.com/outlook/6672-slow-startup-more-loss-focus.html#post15351

     

    Monday, March 28, 2011 11:07 PM
  • Hi pjaj43,

    I will change the type of this thread to discussion.

    And Andre, many thanks for the effort.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, March 30, 2011 8:31 AM
  • Hi pjaj43,

    I notice that the link you post is not the official Office forums. the correct link is http://social.technet.microsoft.com/Forums/en-us/category/officeitpro,visio2010,grooveserveritpro.

    Please try to post the thread there.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, March 30, 2011 8:34 AM