locked
Event Log Error Netlogon Event ID 5719 RRS feed

  • Question

  • We  are evauating a new desktop system and are getting a EventID 5719 error in the logs at boot. You can still login on the system. Enabling netlogon debug logging shows the system is trying to find avaiable DC's. From the log the nic does not have a IP address yet. It does obtain one a very short time later and the DC's are found. We have looked at KB938449 but has not helped.  This is on XP Pro SP3.  We have 4 DC.  3 are win2008 and one is 2003. All of are other workstation models are fine.
    Tuesday, November 29, 2011 6:27 PM

All replies

    1. Besides getting the 5719 error in the log everytime you boot, does everything work okay?
      - if it is, can't you just ignore that?
    2. There may be a good reason to go with XP, but if you're looking at new desktops, I would recommend getting them with Windows 7. Many times you can get the OS for a really good price if you buy it with the system from Dell or other PC manufactors.
    3. Did you try all resolutions in the KB938449 article?

    ___________________________________________________________________

    Please vote my post as helpful if you think it was, and mark it as
    an answer if it answered
    your question. That will help others
    with the same problem finding the answer. - Thanks.

     

    Wednesday, November 30, 2011 1:09 AM
  • Every works except for onething that causes us a problem.  In our syspreped image that we deploy out we run several VB scripts to configure and install certain apps that are not suppose to be in a image. One of the things we do is import auotologin reg entries  and login as a domain account and to several things as this account and then the autologin is removed near the end of the scripts. This is all an automatted process. The problems is  The autologin  will not work as it error with DC are not avaiable. We can type in the password and it will log right in but it breaks are automatted process. Some thing we have just noticed is that we do have a few other machines that are doing it that are one off machines. It seems to be computers that have good CPUs in them.  I am going to do a Wireshark capture and see what the DHCP process looks like compared to a machine that works fine. We can not go with Win 7 yet as our images contain numerous software titles.  And we donot have a win7 image with all these titles as of yet. Yes we tried KB938449 (all except the media sense) fixes. Does any one know in the DHCP process what is a acceptable time for the server to respond back with an address offer after it receives a DHCP request?
    Wednesday, November 30, 2011 1:48 PM
  • alright here are some step lets check it out might be you can resolve the problem

    1. Set page pool size to 1.5x-3x of your RAM. For example for 1GB of RAM, set the page pool to a value between 1.5 and 3 GB.
    2. Click Start, click Run, type regedit in the Open box, and then click OK. Locate and then click the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management. On the Edit menu, point to New, and then click DWORD Value. Type PoolUsageMaximum as the entry name, and then press ENTER.  Right-click PoolUsageMaximum, and then click Modify. Click Decimal. In the Value data box, type 60, and then click OK.
    Setting the value at 60 informs the Memory Manager to start the trimming process at 60 percent of PagedPoolMax rather than the default setting of 80 percent. If a threshold of 60 percent is not enough to handle spikes in activity, reduce this setting to 50 percent or 40 percent.
    3. Click Start, click Run, type regedit in the Open box, and then click OK. Locate and then click the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management. On the Edit menu, point to New, and then click DWORD Value. Type PagedPoolSize as the entry name, and then press ENTER. Right-click PagedPoolSize, and then click Modify. Click Hexadecimal. In the Value data box, type a value of FFFFFFFF, and then click OK. Setting PagedPoolSize to 0xFFFFFFFF allocates the maximum paged pool in lieu of other resources to the computer.
    4. Quit Registry Editor.
    5. Restart the server for the changes to take effect.

    Friday, December 2, 2011 1:57 PM