locked
Inbound calls not working RRS feed

  • Question

  • I have a Tenor AF setup I got outbound calls working on it, but inbound calls are not working I did I sip Trace and I see the call was coming into lync but it wasn't being routed anywhere here is the trace, it gives me bad phone number, I have the number setup in Lync, I've tried a few different things with no luck, any suggestions would be apperciated. Thanks. Not sure if the problem is on the Tenor or in Lync either.

    Trace-Correlation-Id: 663710757
    Instance-Id: 0005E37D
    Direction: outgoing;source="local"
    Peer: mzlyncserv.local.mzisom.org:64679
    Message-Type: response
    Start-Line: SIP/2.0 400 Bad request
    From: <sip:anonymous@local.mzisom.org;user=phone>;epid=604004E4EB;tag=1be4ba1032
    To: <sip:+@local.mzisom.org;user=phone>;tag=2A29249069D312F72BD46800653F22AF
    CSeq: 22409 INVITE
    Call-ID: 89498c3f-20ff-4400-892f-a821433171fc
    Via: SIP/2.0/TLS 192.168.20.24:64679;branch=z9hG4bKaba24e1b;ms-received-port=64679;ms-received-cid=B23800
    ms-diagnostics: 4143;reason="Bad Phone Number";HRESULT="0xC3E93F21(SIPPROXY_E_INVALID_URI)";source="MZLYNCSERV.local.mzisom.org"
    Server: RTC/4.0
    Content-Length: 0
    Message-Body: –
    $$end_record

    Monday, June 27, 2011 2:22 PM

Answers

  • To: <sip:+@local.mzisom.org;user=phone>

    Note that the number is not passed from the gateway.

     

    Drago


    http://www.lynclog.com
    Monday, June 27, 2011 3:10 PM

All replies

  • To: <sip:+@local.mzisom.org;user=phone>

    Note that the number is not passed from the gateway.

     

    Drago


    http://www.lynclog.com
    Monday, June 27, 2011 3:10 PM
  • Thanks, I've been going through the configuration of the gateway still haven't found the issue, if anyone has any experience configuring the Tenor AF for Lync any help would be appreciated. I'll continue at it hopefully I can find what's going on.

    Monday, June 27, 2011 4:47 PM
  • Okay I found it had to setup the line in the DN Channel map on the Tenor AF it's working fine now.
    Monday, June 27, 2011 7:58 PM