locked
Android device setup RRS feed

  • Question

  • HELP!  I have several users  which have new Android cell phones.  One has a "Droid" and one has a HTC Hero.  I have looked on the help site but only see generic info.  I have tried everything.  Has anyone successfully set one up.  If so exactly what settings did you use for what fields?


    Both devices suposedly support Exchange and have built in Acttive Sync applications.  I have also looked up the settings on the Help site for moble devices and have used them as a guide but I am still unable to connect.

    Thanks for your help.
    Tuesday, March 16, 2010 7:54 PM

Answers

  • Hi Rodger, to add to what Daniel has said, I know that the Droid works with Microsoft Online.  The link he sent contains the information you need, which is basically:

    Username : Should be in the format of user@domain.com
    Password : Your Microsoft Online Password
    Server: If you are in the US its red001.mail.microsoftonline.com

    You should also check the box for Use Secure Connection.

    If you do all that it should connect.

    Chad

    Chad Mosman, MessageOps | www.MessageOps.com
    Tuesday, March 16, 2010 10:20 PM
  • This is the forum for Microsoft Online Services Business Productivity Online Services.

    If you are attempting to configure your devices with Exchange Online, please review the TechNet article here:
    http://technet.microsoft.com/en-us/library/cc742556.aspx

    If you are referring to connecting to another server/service, then please research the proper forum for your support, possibly the support team for your phone.
    Tuesday, March 16, 2010 9:49 PM

All replies

  • This is the forum for Microsoft Online Services Business Productivity Online Services.

    If you are attempting to configure your devices with Exchange Online, please review the TechNet article here:
    http://technet.microsoft.com/en-us/library/cc742556.aspx

    If you are referring to connecting to another server/service, then please research the proper forum for your support, possibly the support team for your phone.
    Tuesday, March 16, 2010 9:49 PM
  • Hi Rodger, to add to what Daniel has said, I know that the Droid works with Microsoft Online.  The link he sent contains the information you need, which is basically:

    Username : Should be in the format of user@domain.com
    Password : Your Microsoft Online Password
    Server: If you are in the US its red001.mail.microsoftonline.com

    You should also check the box for Use Secure Connection.

    If you do all that it should connect.

    Chad

    Chad Mosman, MessageOps | www.MessageOps.com
    Tuesday, March 16, 2010 10:20 PM
  • Thank you. It works for my.

    Only thing is leave Domain emty.

    // Eva

    Saturday, April 10, 2010 11:33 AM
  • I know this has already been answered but I want to answer with one post that contains ALL SETTINGS in one post. I have had to do this a few different times and I can never find the exact settings online so here they are:

    Go to "Settings", then "Accounts & sync". Press the "Add Account" button, then "Exchange Active Sync".

    On the first screen do not enter an Email Address and Password. press the "Manual Setup" button.

    Email Address: Your email address including the @ and domain name.

    Server Address: red001.mail.microsoftonline.com (No http://)

    Domain: Leave blank.

    Username: Your email address including the @ and domain name.

    This server requires an encrypted SSL connection: Check this box.

    Click "Next", then "Finish setup"

    The "Server Address" above is for North America. For others go to http://technet.microsoft.com/en-us/library/cc745934.aspx and look under the "Mobile Device URLs" for your region

    Monday, October 4, 2010 11:16 PM
  • Does anyone know of there has been a change? Following things to the letter we still can't get a new tmobile slide to connect. It fails with username and password error although we've reset and verified several times.
    Saturday, October 30, 2010 12:32 AM
  • No changes that I've heard about. Should work with the instructions provided. If you're certain you're setting it up correctly and you can access the account using OWA with the same credentials, it should be working. If not, with these assumptions - the problem is the phone or the carrier.
    brett hill Brettblog.com
    Tuesday, November 2, 2010 8:39 AM
  • Have a user with a new Droid X using Corporate Sync to his Exchange Online account - configured as per this thread, inbound emails come into the phone's Inbox with no problem, but all outbound emails composed on the phone just hang in the outbox.  Manually syncing does not send them.  Dug all over the web, Motorola & Verizon forums, no solution listed.  Any ideas? 
    Tuesday, November 16, 2010 10:15 PM
  • If you're in WA state, I'd be willing to help.  If you can locate an emulator, I'd be willing to test as well and create a blog post on it.

    Any clue if there's a kernel/etc that will load on an HTC HD2 for the Droid X?


    If it wasn't difficult, it wouldn't be fun, but why's it got to be this much fun.
    • Proposed as answer by Daniel Trautman Thursday, November 18, 2010 7:21 AM
    Thursday, November 18, 2010 7:21 AM
  • Chad, I'm using a Motorola I1 and have tried the settings you suggest above. However, it still does not connect. Any suggestions? BTW, before my company switched to MOS, my device synced perfectly with the Exchange Server. Thanks in advance! 
    Tony Smith
    Tuesday, December 14, 2010 4:48 PM
  • The Droid X utility, Corporate Sync will not allow you to leave the Domain\User Name field blank. What do you do with this? I tried everything with the Corporate Sync utility and nothing works. I had to download Touchdown from the Market and try configuring it with Exchange.
    Tuesday, May 17, 2011 3:44 AM
  • This worked for me on a Galaxy S, with 2.2 or 2.3

     


    1. Go to Your Applications screens (With all the icons)

    2. Find Settings Icon and Launch

    3. Choose Accounts & Sync

    4. Click Add Account

    5. Choose Microsoft Exchange ActiveSync

    6. Enter full email address and password
      Click next, you will get some disclaimer, click
      okay

    7. On next screen  Leave domain empty
     Check  Accept all SSL Certificates

    8. Click on Manual Setup Button  at bottom

    9. Change your domain\username to be
     \your full email address
     
     so it would look like \email@yourdomaincv .com

    10. For the Server field, change it to show
       red001.mail.microsoftonline.com   (Those are zeroes by the red)

    11.Check Accept all SSL Certificates.

    12. Click Next,  IT will authenticate.

    13. It will then give you some options on how you want to
    sync your email.

    Thursday, July 21, 2011 10:40 PM