locked
Can SCVMM 2012 R2 integrate with SCOM 2012 SP1 RRS feed

  • Question

  • Are SCVMM 2012 R2 and SCOM 2012 SP1 compatible for integration or do they have to be the same version?

    Thanks,

    Ron


    • Edited by rnish Thursday, February 5, 2015 5:38 PM
    Thursday, February 5, 2015 5:18 PM

Answers

  • Hi,

    VMM in System Center 2012 R2 supports Operations Manager in System Center 2012 R2 only.

    Requirements:

    • The version of Analysis Services must be SQL Server Analysis Services 2008 SP2 or later.
    • The version of the Operations Manager operations console that is installed on the VMM management server must match the version of Operations Manager with which you intend to integrate.
    • The version of the Operations Manager agent should be supported by the respective version of Operations Manager.

    Quote from:

    https://technet.microsoft.com/en-us/library/dn771747.aspx

    Regards,

    Yan Li


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Yan Li_ Monday, February 16, 2015 1:55 AM
    • Marked as answer by Yan Li_ Monday, February 16, 2015 1:55 AM
    Friday, February 6, 2015 1:21 AM
  • S K Agrawal, you should read docs you are referring to...

    "You can connect Virtual Machine Manager (VMM) with Operations Manager so that they work in an integrated way. To connect VMM with Operations Manager, you must choose a version of Operations Manager that works with the version of VMM that you are using, as described in:

    From the first hyperlink: "

    VMM supports the following versions of Operations Manager:


    VMM Version Supported Operations Manager Version

    System Center 2012 – Virtual Machine Manager

    • Operations Manager 2007 R2
    • System Center 2012 – Operations Manager

    VMM in System Center 2012 SP1

    Operations Manager in System Center 2012 SP1

    VMM in System Center 2012 R2

    Operations Manager in System Center 2012 R2

    "

    From the second link: "VMM in System Center 2012 R2 supports Operations Manager in System Center 2012 R2 only."


    http://OpsMgr.ru/

    • Proposed as answer by Mai AliMVP Monday, February 9, 2015 10:04 AM
    • Marked as answer by Yan Li_ Monday, February 16, 2015 1:55 AM
    Friday, February 6, 2015 6:18 AM

All replies

  • Hi,

    Upgrade Sequencing for System Center 2012 R2 is described here, SCOM should be upgraded first:

    http://technet.microsoft.com/en-us/library/dn521010.aspx


    Natalya

    ### If my post helped you, please take a moment to Vote as Helpful and\or Mark as an Answer

    Thursday, February 5, 2015 5:39 PM
  • Hi,

    VMM in System Center 2012 R2 supports Operations Manager in System Center 2012 R2 only.

    Requirements:

    • The version of Analysis Services must be SQL Server Analysis Services 2008 SP2 or later.
    • The version of the Operations Manager operations console that is installed on the VMM management server must match the version of Operations Manager with which you intend to integrate.
    • The version of the Operations Manager agent should be supported by the respective version of Operations Manager.

    Quote from:

    https://technet.microsoft.com/en-us/library/dn771747.aspx

    Regards,

    Yan Li


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Yan Li_ Monday, February 16, 2015 1:55 AM
    • Marked as answer by Yan Li_ Monday, February 16, 2015 1:55 AM
    Friday, February 6, 2015 1:21 AM
  • Yes, you can integrate SCOM 2012 R2 with SCVMM 2012 SP1

    Refer this  link - http://technet.microsoft.com/en-us/library/hh882396.aspx


    Thanks, S K Agrawal

    Friday, February 6, 2015 2:16 AM
  • S K Agrawal, you should read docs you are referring to...

    "You can connect Virtual Machine Manager (VMM) with Operations Manager so that they work in an integrated way. To connect VMM with Operations Manager, you must choose a version of Operations Manager that works with the version of VMM that you are using, as described in:

    From the first hyperlink: "

    VMM supports the following versions of Operations Manager:


    VMM Version Supported Operations Manager Version

    System Center 2012 – Virtual Machine Manager

    • Operations Manager 2007 R2
    • System Center 2012 – Operations Manager

    VMM in System Center 2012 SP1

    Operations Manager in System Center 2012 SP1

    VMM in System Center 2012 R2

    Operations Manager in System Center 2012 R2

    "

    From the second link: "VMM in System Center 2012 R2 supports Operations Manager in System Center 2012 R2 only."


    http://OpsMgr.ru/

    • Proposed as answer by Mai AliMVP Monday, February 9, 2015 10:04 AM
    • Marked as answer by Yan Li_ Monday, February 16, 2015 1:55 AM
    Friday, February 6, 2015 6:18 AM